Results 1 to 8 of 8
  1. #1
    Junior Member
    crazykid213 is offline

    Posts
    9

    Exclamation Inferno Blacksmith Problems

    Hi im still new but i love the inferno blacksmith bot. So when i first downloaded supply crate it came with 3 "bots".The other two work fine but i tried to move the blacksmith to dropbox and i think the file completely crashed or something... I still have the orignal blacksmith jar but it has an error saying " arguement error" and closes. I would like to know how to fix this error...

    THANKS,
    Crazykid213

  2. #2
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by crazykid213 View Post
    Hi im still new but i love the inferno blacksmith bot. So when i first downloaded supply crate it came with 3 "bots".The other two work fine but i tried to move the blacksmith to dropbox and i think the file completely crashed or something... I still have the orignal blacksmith jar but it has an error saying " arguement error" and closes. I would like to know how to fix this error...

    THANKS,
    Crazykid213
    You need to run the bots from Supply-Crate. (Don't remove them from the "bots" folder)

  3. #3
    Junior Member
    crazykid213 is offline

    Posts
    9
    ya i tried uninstalling and installing multiple times but it doesnt come with it ya my problem was that i think i tried to move from bots folder to my drop box folder and probably corrupted the file any fixes?

  4. #4
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by crazykid213 View Post
    ya i tried uninstalling and installing multiple times but it doesnt come with it ya my problem was that i think i tried to move from bots folder to my drop box folder and probably corrupted the file any fixes?
    Delete all your Supply-Crate files and start again.

  5. #5
    Senior Member
    WatchMeWin is offline

    Posts
    854
    Quote Originally Posted by crazykid213 View Post
    ya i tried uninstalling and installing multiple times but it doesnt come with it ya my problem was that i think i tried to move from bots folder to my drop box folder and probably corrupted the file any fixes?
    Steps:
    Uninstall all supply crate things
    Download/install
    Run
    Log In
    Double click the bot you want
    It will say downloading, and automatically make the "Bots" folder.

    Now there is no reason to ever open that folder, just run your bots from the supply crate itself.
    new life, who this

  6. #6
    Junior Member
    crazykid213 is offline

    Posts
    9
    ughhh still having problems

    i delete all the files but when i download again it still doesnt show up...funny thing now is that when i try to see the other "bots" info it doesnt show anything

  7. #7
    Senior Member
    WatchMeWin is offline

    Posts
    854
    Want me to help you on teamviewer? Add my skype and I'll see what I can do
    new life, who this

  8. #8
    Junior Member
    crazykid213 is offline

    Posts
    9
    Ok will do !! Thats what i was thinking next lol maybe teamviewer ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •