Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Balls of Steel

  1. #1
    Member
    kiwi is offline

    Posts
    65

    Balls of Steel

    Hi guys,

    Been having a problem with Balls of Steel. All in all I love it but the thing it's doing is causing my ranking to go down, not up.

    After a league point it stops working, and I have to stop/start it and then it loads pieces in the wrong way forcing me to come out of the puzzle and back in, thus sending my rank down.

    Any solution to this?

    Cheers.

  2. #2
    Banned
    Her0 is offline

    Posts
    833
    Really? That's odd. Close all programs running in the background, and all programs in the taskbar taking up memory. Bring up your Task Manager and disable services taking up alot of memory or ones you don't need. I think the problem is that your computer is lagging a bit. I'm not sure why it's fails to work after a Duty Report, it must be confused.

    EDIT: Also, lite or full? Try downloading net framework 4, and also start the bot when the puzzle isn't open, it will open the station itself.
    Last edited by Her0; 03-05-2012 at 06:59 PM.

  3. #3
    Member
    oCortex is offline

    Posts
    66
    Are you using the Lite or full version?

  4. #4
    Member
    kiwi is offline

    Posts
    65
    Full version.

    Thanks for the advice Her0, will try later tonight and revert later with results.

    Cheers.

    Edit: Okay, tried the above and it does seem to be working better, but now it closes/doesn't respond after every league point now. I have to reopen the program etc.
    Last edited by kiwi; 03-06-2012 at 07:24 AM.

  5. #5
    Banned
    ~awesomexr is offline

    Posts
    78
    This bot just pisses me off. It always stops responding for no reason, I preffered it when it was the original PuzSol that Pulse released for free. Now you added a load of crap to it and it's very unstable. Please fucking fix it.

  6. #6
    Junior Member
    Erick_Sky is offline

    Posts
    6
    ummm... that happend to me too, the laggy thing started yesterday.

  7. #7
    Member
    Lighty is offline

    Posts
    87
    Quote Originally Posted by ~awesomexr View Post
    This bot just pisses me off. It always stops responding for no reason, I preffered it when it was the original PuzSol that Pulse released for free. Now you added a load of crap to it and it's very unstable. Please fucking fix it.
    I concur. I find this bot has a mind of its own and will close (stop responding) or stop placing arrows when it wishes to. I have never been a fan of this bot, but now it's at a standard in which I'd expect a bot to be at during testing.


    Discount VPN Prices!

  8. #8
    Bot Coder
    flashbang is offline

    Posts
    584
    The version I updated has nothing changed on Pulse's original gunning method or most parts of the bot, a bit buggy but generally a masterpiece.

    On top we tested it for meanwhile days and had a few problems which we though fixed immedeatly.
    Instead of whining about how bad it is and what crap it is, give us a detailed error report with what OS you are using, hardware config, software config, what other programs you run while having the bot open and all such things.
    In addition contact us to show us your problem on TeamViewer and we shall investigate it.

    Roughly how you do it is explained in this thread by Scarecrow:
    http://bot-supply.com/forum/communit....html#post5157
    Last edited by flashbang; 03-06-2012 at 08:55 PM.

    //siggy by Poseidon

  9. #9
    Member
    kiwi is offline

    Posts
    65
    I'm not sure what I've done but since restarting after installing Framework 4 everything seems to be fine. I'll continue to monitor and any problems going forward I'll post more details.

    Also another question, does this bot use the water to clear cannons? It isn't doing so on Navy missions so wondering if it would on pillys?

  10. #10
    Bot Coder
    flashbang is offline

    Posts
    584
    Quote Originally Posted by kiwi View Post
    I'm not sure what I've done but since restarting after installing Framework 4 everything seems to be fine. I'll continue to monitor and any problems going forward I'll post more details.

    Also another question, does this bot use the water to clear cannons? It isn't doing so on Navy missions so wondering if it would on pillys?
    Yes, it does.

    //siggy by Poseidon

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •