Results 1 to 6 of 6
  1. #1
    Junior Member
    Kaddah is offline

    Posts
    10

    Wood for Thought

    I bought the bot. Downlaoded and runed it but it gets stuck on searching for game. Any idea why that is so?

  2. #2
    Junior Member
    slaya101 is offline

    Posts
    16
    I haven't had VIP nor have I played in nearly a year, but as far as I remember whenever that would happen to me is that I would just close the bot and open it up again. If that doesn't work try opening the bot then hopping on station or vice versa.

  3. #3
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Kaddah View Post
    I bought the bot. Downlaoded and runed it but it gets stuck on searching for game. Any idea why that is so?
    What's your YPP screen resoluton and are you running any programs that edit your windows theme?

  4. #4
    Junior Member
    Kaddah is offline

    Posts
    10
    I tried some resoluttiosn between 800x600 and 1600x900 didnt work no i hav nothing modding my windows interface

  5. #5
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Kaddah View Post
    I tried some resoluttiosn between 800x600 and 1600x900 didnt work no i hav nothing modding my windows interface
    Bots only work when your Puzzle Pirates resolution is 800x600 32bit.

  6. #6
    Junior Member
    Kaddah is offline

    Posts
    10
    I tried this relosution. And besides that by bilge bot my rigging bot and my th bot all run on 1600x900.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •