Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Like Tree2Likes

Thread: Cant connect to botsupply forum and supply crate pls help!

  1. #1
    Member
    Sergius0 is offline

    Posts
    93

    Unhappy Cant connect to botsupply forum and supply crate pls help!

    Hi, this started 6 hours ago I'm unable to connect to supply crate server (both crate n forums) using my wireless, however I'm able to connect with any of my friend's wireless to botsupply just not my own.. I'm able to connect to everything else tho, websites, puzzle pirates, Skype etc all works fine except anything to do with botsupply, I hope my ip isn't blocked from bot supply?

    Please advise, thanks for ur time

  2. #2
    Ex-Staff Member
    doubleuson is offline

    Posts
    890
    We don't block peoples IPs.
    Retired with no intention of returning. Don't remember me because you won't see me often.

  3. #3
    Server Admin
    Sticky is offline

    Posts
    966
    On the wireless that your having trouble with, can you perform a traceroute and post the results? (Open up command prompt and enter "tracert bot-supply.com")

  4. #4
    Member
    Sergius0 is offline

    Posts
    93
    hi thanks for your replys, did what you asked but I think I shld block out the IPs? :

    Tracing route to bot-supply.com [ip here]
    over a maximum of 30 hops:

    1 3 ms 3 ms 3 ms [ip here I think this is mine lol]
    2 8 ms 10 ms 11 ms [ip here]
    3 8 ms 8 ms 10 ms [ip here]
    4 11 ms 14 ms 10 ms [ip here]
    5 13 ms 9 ms 9 ms [ip here]
    6 11 ms 11 ms 13 ms [ip here]
    7 11 ms * ms 12 ms [ip here]
    8 222 ms 222 ms 229 ms [ip here]
    9 225 ms 225 ms 230 ms [ip here]
    10 224 ms 251 ms 224 ms [ip here]
    11 225 ms 220 ms 222 ms [ip here]
    12 226 ms 230 ms 237 ms [ip here]
    13 220 ms 228 ms 217 ms [ip here]
    14 225 ms 225 ms 228 ms [ip here]
    15 227 ms 227 ms 225 ms [ip here]
    16 220 ms 218 ms 217 ms ekiaioeoim.c09.mtsvc.net[ip here]

    trace complete.

    not really good with these stuff please lemme know what else I could do thanks

    tried everything reseting wireless restarting comp different browsers etc idk whats wrong its only mine that dosnt work, everything else works
    Last edited by Sergius0; 07-28-2013 at 05:06 AM.

  5. #5
    Member
    Sergius0 is offline

    Posts
    93
    also tried reseting host files from How can I reset the Hosts file back to the default? didn't work,

    when I click "fix connection" on IE page it gives me this diagnosis: website (bot-supply.com) is online but not responding to connection attempts

    I don't have any other firewall except the default windows firewall, tried turning everything off didn't work either

  6. #6
    Server Admin
    Sticky is offline

    Posts
    966
    The traceroute shows that you have access to the server (line 16 of the traceroute). Weird that you can't connect.

  7. #7
    Member
    Sergius0 is offline

    Posts
    93
    also tried ping bot-supply.com

    pinging bot-supply.com [ip here] with 32 bytes of data:
    Reply from [ip here]: bytes = 32 time=217ms TTL =48
    Reply from [ip here]: bytes = 32 time=217ms TTL =48
    Reply from [ip here]: bytes = 32 time=434ms TTL =48
    Reply from [ip here]: bytes = 32 time=222ms TTL =48

    Ping statistics for [IP here]:
    Packets: sent = 4, Received = 4, Lost = 0 <0% loss>,
    Approximate round trip time in milli-seconds:
    Minimum=217ms, Maximum=434ms, Average =272ms

    seems to be working fine?? but I just cant connect to bot-supply ):

    also tried ipconfiq /dnsflush still not working

    - - - Updated - - -

    switch back to my wireless > cant connect,
    switch to any neighbour's wireless > able to connect

    are u sure the admin didn't accidently block me or smth? or should I call my ISP maybe smth wrong with router settings?

  8. #8
    Member
    Sergius0 is offline

    Posts
    93
    I tried using a proxy like ninjacloak.com and im able to access botsupply on my home network, just not without the proxy ): still cant access supply crates though any help wld be greatly appreciated

  9. #9
    Member
    Sergius0 is offline

    Posts
    93
    Tried TCP/IP fix didn't work.
    someone pls help..

    -Can't connect to one specific website - bot-supply.com also supplycrate (error connecting to server) with any computer on the same home network even with ipad
    -only can connect through someone else's wireless network

    Ping test works, traceroute works, works using proxy

    Tried:
    -rebooting everything 100times, router etc
    -dns flush
    -clear everything cookies etc
    -disabling all firewalls (I only have windows firewall)
    -resetting host files on Microsoft website
    -TCP/IP stack fix on Microsoft website

    I think smth to do with my router or ports? Any suggestions is greatly appreciated..

  10. #10
    #Return
    Scarecrow is offline

    Posts
    3,443
    Ask your ISP to change your IP, I had this problem once and changing the IP via the ISP seemed to work.

    Edit: If not, ask your ISP, they are actually trained for this sort of problem - A lot better than we are.
    Last edited by Scarecrow; 07-29-2013 at 11:20 AM.
    Sergius0 likes this.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •