Results 1 to 10 of 10
  1. #1
    Junior Member
    beautie is offline

    Posts
    27

    help!!! some bots not working

    I need some help please.

    I purchased a new monitor and now most of the bots will not work, it appears the interface doesnt line up on some, and others just dont work at all.
    I would like to purchase dis and spools but of course i need to fix my problem first. Bots not working are carp rumble trident th.
    I am basically computer illiterate and would have a difficult time explaining my situation further.
    I would be willing to show via Skype to a dev or mod, not just any ole member, mostly because my skype name is my pirate name.
    I assume it has something to do with my monitor settings, and although the new 23 inch monitor is nice at one point i almost said fk it and put the older smaller monitor back up lol.

    please heeeeeeeelp!!!

    Beautie

  2. #2
    Senior Member
    Pain is offline

    Posts
    1,564
    Hmm?Do you have the one monitor active or two? I know that if you have two active monitors then one of them won't work with bots.
    Tips on trading on Bot-Supply: Click Me

  3. #3
    Junior Member
    beautie is offline

    Posts
    27
    one monitor hooked up i wouldnt even know how to run 2 lol. and i apologize for posting in the wrong area it was the only one i found that would let me post a new thread.

  4. #4
    Senior Member
    Pain is offline

    Posts
    1,564
    Strange... Can you submit a short video clip? Obviously hiding all personal information.
    Tips on trading on Bot-Supply: Click Me

  5. #5
    Administrator
    Sobo is offline

    Posts
    1,163
    Some bots have issues with weird resolutions. Try changing the resolution to a more "standard" one (on the monitor) if you haven't already and test them.
    Need to get in Contact with me?

  6. #6
    Ex-Staff Member
    doubleuson is offline

    Posts
    890
    Should that fail to work or if you struggle to be able to do that, don't worry. Add my skype and I can run a bit of basic diagnostics and hopefully solve your problem.
    Retired with no intention of returning. Don't remember me because you won't see me often.

  7. #7
    Junior Member
    beautie is offline

    Posts
    27
    i wouldnt have any idea how to do a video clip lol. i wasnt kidding when i said computer illiterate. I did change to a bunch of different screen resolutions, a friend showed me how didnt work. even tried pp adjustments to make sure mine matches a friend who is on bot-supply. im at a loss.

    thank u doub im gonna hit u up on skype to see if u can help me fix this.

    btw luv u guys!!!

  8. #8
    Ex-Staff Member
    doubleuson is offline

    Posts
    890
    By the way beautie, for future reference, you need to post threads in their most relevant section. I moved this one to Community Support for you since it was not appropriate in the Introductions section.
    Retired with no intention of returning. Don't remember me because you won't see me often.

  9. #9
    Junior Member
    beautie is offline

    Posts
    27
    im so sorry i couldnt find any other area where i had the button to make a new thread. then i found this one i said yaaaaaaaaaaaaay lol

  10. #10
    Senior Member
    Kandor is offline

    Posts
    607
    As Sobo says, you might need to change your screen resolution:
    Change your screen resolution
    Scroll down a bit for the guide. When doing this, there should be a "recommended" resolution for you to use.

    It might be a good idea to check if your graphics card drivers are up to date too, here's a guide for both Nvidia and AMD drivers - incase you don't know which one you have.
    How To Safely & Easily Update Your Video Card Drivers


    R.ita I.s P.erfect

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •