Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    tamada7470 is offline

    Posts
    11

    Supply Crate doesnt work!!

    Hello Everyone i have buyed supply crate VIP today! and i was not very amused to see that it seems not to be working...

    Everytime i start the Supply-Crate.exe it opens then i double click on lets say Poseidon or any other Bot it loads untill 99%/100% then show me this Messages "Error launching Bot" and i only can close it....

    error.jpg

    Ok first of all my technical Informations:

    Windows 7 Ultimate (64bit)
    Java 7 Newest
    .Net Framework 4.0 Newest
    Supply Crate 1.4 (Location is Desktop)

    i try to redownload it for 6 Times!! doesnt work, restart my computer 4 times doesnt work... start as admin maybe 50 times doesnt work... i dont use any proxy and i also put my firewall off and also add supply crate as a exception programm.... i also ping the IP (works).... all doesnt work and i dont know what else i can do im reall frustrated... So i hope some one know what i can try or make or help me getting this to work! Would be awsome if some help me!
    If nothing of them all working i really want my money back because this is not acceptable for me as customer.

    Kind Regards Tamada7470 ( Sorry for my bad english)
    Attached Thumbnails Attached Thumbnails error.jpg  
    Last edited by tamada7470; 06-24-2013 at 11:26 PM.

  2. #2
    Senior Member
    Omegwavex is offline

    Posts
    349
    Is that the only bot that doesn't work, or are all of them that way?

  3. #3
    Junior Member
    tamada7470 is offline

    Posts
    11
    all of them that way >,<

  4. #4
    Senior Member
    Omegwavex is offline

    Posts
    349
    Have you tried setting the language to English? o.O

  5. #5
    Junior Member
    tamada7470 is offline

    Posts
    11
    yes no chaning because the bot should also start without puzzle pirates in background

  6. #6
    Administrator
    Face is offline

    Posts
    2,119
    Sadly I have no clue what the problem is. The only guy who knows is away for a bit. If you want either I'll refund you now and we can call it done. Or we can wait until he gets back. If he fixes it I'll add the lost time back on your sub time. If he can't fix it I'll still refund

  7. #7
    Junior Member
    tamada7470 is offline

    Posts
    11
    hmm sounds fair to me how long i must waiting for this person?!

  8. #8
    Senior Member
    Pain is offline

    Posts
    1,564
    Quote Originally Posted by tamada7470 View Post
    hmm sounds fair to me how long i must waiting for this person?!
    Sounds like the person (Sticky, I assume) is either taking a break from the scene or is on vacation. No need to worry, Face mentioned that you will either be refunded or your time lost will be added back onto your account.
    Tips on trading on Bot-Supply: Click Me

  9. #9
    Casualty of War
    Incognito is offline

    Posts
    447
    Throwing in my 2 cents, I thought somewhere it says you need .net 3.5 aswell as 4 for it to work, thats my only idea
    Skype: BS.Incognito

  10. #10
    Junior Member
    tamada7470 is offline

    Posts
    11
    ok i also have installed 3.5 but no changes and updated .NET to 4.5 also no changes >.< i really hope some one got a idea i mean it must give a problem anywhere

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •