Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    ylaehc is offline

    Posts
    8

    Poseidon Problems

    First off, thank you for taking the time to help me. I'm usually not one to ask questions, but I have no clue what is wrong with this bot.

    Here is my screen shot. The bot is reading, "Unable to Start Bot" above the start button

    untitled.jpg

    I have already updated my java to the newest version, and version 6 update 43 Neither of these work.
    I have updated my .NET to the latest version. Did not change anything.
    I uninstalled my Puzzle Pirates client, reinstalled it, only to find the bot still didn't work.
    I uninstalled my supplycrate (version 1.4), reinstalled it. This did not work.
    I have been running puzzle pirates at the correct recommended size, 800 x 600 32x
    The bot does not work in either Auto or Manual, and changing the settings does not help either.


    Any advice for me?

    If you would like to provide help through skype or teamviewer, please send me a private message.
    Otherwise, just post your advice here.

  2. #2
    Server Admin
    Sticky is offline

    Posts
    966
    Appears to be something image-detection related. Do you have any special graphics drivers or settings that may effect the color or display of your screen?

  3. #3
    Junior Member
    ylaehc is offline

    Posts
    8
    I have F.lux installed (softens colors), but I've tried disabling it and using the bot to no avail


    How do I find out if I have any other "special graphics drivers or settings?"


    Edit: I just tested the free "Rumble Aid" included within supplycrate, and it detects my client and works fine. Don't know if that helps at all
    Last edited by ylaehc; 06-12-2013 at 01:45 AM.

  4. #4
    Server Admin
    Sticky is offline

    Posts
    966
    Quote Originally Posted by ylaehc View Post
    I have F.lux installed (softens colors), but I've tried disabling it and using the bot to no avail


    How do I find out if I have any other "special graphics drivers or settings?"


    Edit: I just tested the free "Rumble Aid" included within supplycrate, and it detects my client and works fine. Don't know if that helps at all
    f.lux would definitely cause troubles (that's what I meant by graphics settings). Can you try uninstalling it for a bit and see how that works?

    (Rumble aid doesn't actually use image detection)

  5. #5
    Junior Member
    ylaehc is offline

    Posts
    8
    Thank you for the response

    Unfortunately I have uninstalled f.lux and the bot still does not work

  6. #6
    Senior Member
    JohnSinamoi is offline

    Posts
    251
    This has happend to me before, uninstall PP and then reinstall it. Should work.

  7. #7
    Junior Member
    ylaehc is offline

    Posts
    8
    Thanks for the reply cottages

    I just attempted to uninstall/reinstall PP and it did not fix the bot

  8. #8
    Junior Member
    ylaehc is offline

    Posts
    8
    GOOD NEWS:
    I found a fix for the bot.
    Very simple, I changed my computers screen resolution from 1600 x 900 to 1280 x 720

    Hopefully this information will help others with a similar problem

  9. #9
    Server Admin
    Sticky is offline

    Posts
    966
    Quote Originally Posted by ylaehc View Post
    GOOD NEWS:
    I found a fix for the bot.
    Very simple, I changed my computers screen resolution from 1600 x 900 to 1280 x 720

    Hopefully this information will help others with a similar problem
    That's really strange that computer resolution would make it work. Anyway that's good news!

  10. #10
    Senior Member
    Pain is offline

    Posts
    1,564
    Quote Originally Posted by Sticky View Post
    That's really strange that computer resolution would make it work. Anyway that's good news!
    Hmm yeah, that is strange.. I have two 1600x900 monitors and my bots always work
    Tips on trading on Bot-Supply: Click Me

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •