Results 1 to 4 of 4
  1. #1
    Junior Member
    purepks0r is offline

    Posts
    15

    Inferno blacksmith is not working

    Hey.

    Anyone else been getting the problem?
    When I use the manual, sometimes the bot doesn't generate the move, and sometimes it works fine for 1 minute, and then gets stuck for a 3 minutes & then continues or moves on unclickable areas.

    Anyone else been getting it? & Is the automatic one safe?

  2. #2
    Banned
    primavear22 is offline

    Posts
    332
    Quote Originally Posted by purepks0r View Post
    Hey.

    Anyone else been getting the problem?
    When I use the manual, sometimes the bot doesn't generate the move, and sometimes it works fine for 1 minute, and then gets stuck for a 3 minutes & then continues or moves on unclickable areas.

    Anyone else been getting it? & Is the automatic one safe?
    try to watch and understand this http://bot-supply.com/forum/puzzle-p...-tutorial.html
    most of us dont know how to use manual mode after it was released )
    Regarding the auto, I havent seen a report of getting banned after using the automatic mode.

  3. #3
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by primavear22 View Post
    try to watch and understand this http://bot-supply.com/forum/puzzle-p...-tutorial.html
    most of us dont know how to use manual mode after it was released )
    Regarding the auto, I havent seen a report of getting banned after using the automatic mode.
    Probably can't understand what I'm saying...

  4. #4
    Junior Member
    purepks0r is offline

    Posts
    15
    I've seen it and understood. But sometimes the piece gets stuck and doesn't move at all for a long time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •