Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: DiS Won't Open

  1. #1
    Member
    aznchris is offline

    Posts
    73

    DiS Won't Open

    I have Supply-Crate in my Virtual box and try to open DiS, but it won't open. It'll show itself on the Task Manager > Process for like a second then disappear. I have these installed already too:

    1) .NET Framework 2.0/3.0/3.5/4
    2) Java 7 Update 17
    3) C++ Redist package x86 2005/2008/2010

    but it still won't work. It works on my original desktop. The other 2 bots I have open just fine, but not DiS. Any suggestions?

  2. #2
    Member
    Peenomenon is offline

    Posts
    36
    have you tried downloading Jarfix?
    It worked for me

  3. #3
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Peenomenon View Post
    have you tried downloading Jarfix?
    It worked for me
    Won't do a thing considering DiS is a .Net Bot and Jarfix is for Java. (They are different languages)


    Try downloading .Net 4.5 and see if that works.

  4. #4
    Member
    aznchris is offline

    Posts
    73
    Quote Originally Posted by Scarecrow View Post
    Won't do a thing considering DiS is a .Net Bot and Jarfix is for Java. (They are different languages)


    Try downloading .Net 4.5 and see if that works.
    Yup that's why I didn't bother using Jarfix as it's not even a .jar to begin with but a .exe. .NET Framework 4.5 is not supported by Windows XP

  5. #5
    Member
    matte1337 is offline

    Posts
    53
    DiS needs .net 4.5, XP doesn't support .net 4.5

  6. #6
    Member
    aznchris is offline

    Posts
    73
    Quote Originally Posted by matte1337 View Post
    DiS needs .net 4.5, XP doesn't support .net 4.5
    Wow.. That's a fail.

  7. #7
    Administrator
    Face is online now

    Posts
    2,110
    From what I can see, DiS requires Framework 4.0 not 4.5. Which is Supported by XP. Maybe James or Sticks can tell me otherwise.

  8. #8
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by matte1337 View Post
    DiS needs .net 4.5, XP doesn't support .net 4.5
    Not to my knowledge at all.

    Quote Originally Posted by aznchris View Post
    Wow.. That's a fail.
    Try downloading and installing this: Download Multi-Targeting Pack for Microsoft .NET Framework 4.0.2 (KB2544526) from Official Microsoft Download Centre
    It's a developers tool for developing .Net, it is meant to help with all frameworks. let me know if it works.

    Quote Originally Posted by Face View Post
    From what I can see, DiS requires Framework 4.0 not 4.5. Which is Supported by XP. Maybe James or Sticks can tell me otherwise.
    You meant what I see, right? I have the logs as proof...
    Last edited by Scarecrow; 03-27-2013 at 08:51 AM.

  9. #9
    Member
    aznchris is offline

    Posts
    73
    No it didn't work. Would any of the mods or admins like to investigate this problem through teamviewer? It's setup in a Virtual Box.

  10. #10
    Senior Member
    WatchMeWin is offline

    Posts
    854
    The second I post, it opens right up...


    Now that it opens, what should I expect to see? I brawl against a pirate in the inn (NPC) on manual.. nothing happens. I go to auto version, nothing happens..
    Last edited by WatchMeWin; 03-30-2013 at 06:57 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •