Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: CoF not working

  1. #1
    Member
    Sabbat is offline

    Posts
    74

    CoF not working

    Hey, i tried to use CoF and for some reason it just doesn't work at all for me.. it opens but it does nothing at all and when i select start it says no hand or no table for poker night. using windows 7 home premium and options are 800x600 32bit if that helps
    Last edited by Sabbat; 02-27-2013 at 06:55 PM.

  2. #2
    Member
    Sabbat is offline

    Posts
    74
    Just attempted it again and it's still not working after restart.

  3. #3
    Ex-Staff Member
    doubleuson is offline

    Posts
    890
    Are you using the normal size Puzzle Pirates window 800x600 (not sure whether your computer screen is 800x600 or the Puzzle Pirates window)? Check you got the latest Java up and there is nothing blocking the view of the Puzzle Pirates screen but since I don't own this bot let alone maintain it, I can't help advise you further, I'm afraid.
    Retired with no intention of returning. Don't remember me because you won't see me often.

  4. #4
    Member
    Sabbat is offline

    Posts
    74
    sorry for not being clear enough, my Resolution for PP is 800x600 32bit my screen is 1366 x 768, i have the latest java and nothings blocking the window, all other bots work perfectly but CoF.

  5. #5
    Ex-Staff Member
    doubleuson is offline

    Posts
    890
    Quote Originally Posted by Sabbat View Post
    sorry for not being clear enough, my Resolution for PP is 800x600 32bit my screen is 1366 x 768, i have the latest java and nothings blocking the window, all other bots work perfectly but CoF.
    Quote Originally Posted by doubleuson View Post
    since I don't own this bot let alone maintain it, I can't help advise you further, I'm afraid.
    .
    Retired with no intention of returning. Don't remember me because you won't see me often.

  6. #6
    Member
    Sabbat is offline

    Posts
    74
    Sorry my bad, haven't slept in a while so my brain is functioning properly. thankyou for attempting to help even if you don't own the bot.

  7. #7
    Member
    Thezlehman is offline

    Posts
    74
    go into your bots folder and delete CoF. Then when you try and open the bot again it will redownload. If this doesnt fix it you need to talk to face or sticky to try and get better help.

  8. #8
    Member
    Sabbat is offline

    Posts
    74
    I just tried your suggestion and it didn't fix it unfortunately.

  9. #9
    Member
    Sabbat is offline

    Posts
    74
    Nevermind i managed to fix it! seems my windows theme conflicted

  10. #10
    Banned
    DutyReport is offline

    Posts
    49
    Mine doesnt work either,

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •