Results 1 to 5 of 5

Thread: Bot wont open

  1. #1
    Senior Member
    Omegwavex is offline

    Posts
    349

    Bot wont open

    I only have 2 bots right now, the rumble aid, and KOW 2.0. Rumble aid opens, but when I click or double click KOW nothing happens. I am using a VPN if that means anything, YPP is open, but I don't think that has anything to do with it. Any idea's?

  2. #2
    Administrator
    Sobo is offline

    Posts
    1,163
    Does it give any sort of errors, or just purely nothing at all happens?

    Message me on skype and I should be able to assist you a bit quicker.
    Need to get in Contact with me?

  3. #3
    Senior Member
    Julio Ballskins is offline

    Posts
    135
    Make sure you don't have .jar files set to open with/as anything other than Java.
    Apparently, in order to remain anonymous, you need a username that has no relativity to yourself whatsoever.
    That explains mine.

  4. #4
    Administrator
    Sobo is offline

    Posts
    1,163
    Issue was his VPN, had to disconnect from it prior to opening the bot.

    Closed
    Need to get in Contact with me?

  5. #5
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Julio Ballskins View Post
    Make sure you don't have .jar files set to open with/as anything other than Java.
    Just to clarify, Rumble Aid and KoW are not java bots. They are .Net and have nothing to with .jar file association.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •