Results 1 to 10 of 10
  1. #1
    Senior Member
    Omegwavex is offline

    Posts
    349

    Problem with rigging bot

    When I try to use the rigging bot, when I go to click and drag the line the puzzle pirates window will go gray as if being a secondary window, making me have to click puzzle pirates several times to get it to come back. I was wondering if there is a way to fix this, r if others are having the same problem aswell.

  2. #2
    Banned
    tjwells28 is offline

    Posts
    177
    That's because supply crate is a different application. You not meant to ever click the actually square. To get around this just click below it or something

  3. #3
    Senior Member
    Omegwavex is offline

    Posts
    349
    Not click the actual square? I have to click the rigging thing to move the whole line, and clicking anything on the line doesnt change the situation.

  4. #4
    Banned
    Her0 is offline

    Posts
    833
    I know what your saying. You go to grab the green red square to bring it to the green square or whatever and its like its main window is something different. It happens to me too its annoying.

  5. #5
    Banned
    tjwells28 is offline

    Posts
    177
    No just click below the square. Your still clicking the same piece.

  6. #6
    Senior Member
    Omegwavex is offline

    Posts
    349
    Ya, I was wondering if there was a way to fix what hero said.

  7. #7
    Banned
    tjwells28 is offline

    Posts
    177
    It will never be fixable. Its a different application. You just have to not click it.

  8. #8
    Member
    Explicit is offline

    Posts
    79
    Its because the green and red dots are really a new window ontop of your puzzle pirates, so if you click directly on the square, your clicking directly on the new window that is ontop of the puzzle pirates, the bot basically just says "Move the piece under red, until it is now under green" so you need to click on the actual piece thats UNDER the red, not the red itself.

  9. #9
    Senior Member
    Omegwavex is offline

    Posts
    349
    I'm not clicking the squares though.

  10. #10
    Junior Member
    Creed_11 is offline

    Posts
    9
    I get the same problem, and to all the people saying "just click under the red square" that's not the issue. All you need to do is just click on the puzzle a few times, yes it is a pain in the ass, but that's the only way I've found to get rid of it temporarily.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •