Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Member
    Hyudan is offline

    Posts
    34

    Microsoft .NET Framework

    Just bought Trident Bilge. I get an error that pops up saying, "Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. Parameter is not valid."

    Any ideas?

  2. #2
    Banned
    WiFi is offline

    Posts
    63

  3. #3
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by WiFi View Post
    Actually no, Trident has a bit of an error when it can't find the actual bilge board (League Points, In-Port, etc.). It's one of those errors where you just have to press continue and let it go.

  4. #4
    Senior Member
    wastedbro is offline

    Posts
    527
    Quote Originally Posted by Scarecrow View Post
    Actually no, Trident has a bit of an error when it can't find the actual bilge board (League Points, In-Port, etc.). It's one of those errors where you just have to press continue and let it go.
    That seems like too simple of a problem to exist.

    Why doesn't someone take 20 minutes to code a method that could tell if the bilge board is up, but not active? I've made one for c# for that exact problem when I was making my own bilge bot.
    Skype - wastedbro

  5. #5
    Member
    Hyudan is offline

    Posts
    34
    I downloaded it. nothing was solved. It doesn't notice when a board is up either. I tried bilging for about 5 min with it on and it still never found it. btw, thank you for all the work you've done on the site scarecrow!

  6. #6
    Banned
    WiFi is offline

    Posts
    63
    Quote Originally Posted by Hyudan View Post
    I downloaded it. nothing was solved. It doesn't notice when a board is up either. I tried bilging for about 5 min with it on and it still never found it. btw, thank you for all the work you've done on the site scarecrow!
    Add my skype, un.decided

    I'll see if I can help you from there.

  7. #7
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by wastedbro View Post
    That seems like too simple of a problem to exist.

    Why doesn't someone take 20 minutes to code a method that could tell if the bilge board is up, but not active? I've made one for c# for that exact problem when I was making my own bilge bot.
    Why are you asking me this question?

    I've spoken to Severn about this problem and it only exists for some people... Trident works fine for me and I never encounter the issue.

    Quote Originally Posted by WiFi View Post
    Add my skype, un.decided

    I'll see if I can help you from there.
    Check the screen resolution is 800x600 32bit and see if the background is the recent one (in case he changed it when the bilge bots were down).

    Also check the theme he is using, (e.g. Aero, Classic etc.)

  8. #8
    Senior Member
    wastedbro is offline

    Posts
    527
    Quote Originally Posted by Scarecrow View Post
    Why are you asking me this question?

    I've spoken to Severn about this problem and it only exists for some people... Trident works fine for me and I never encounter the issue.

    You implied that Trident errors when it can't find the bilge board like at league points. That shouldn't be a problem since it's easily fixed.

    Now you say it's only for some people, so I'm not sure what the actual problem is. I'm only asking to learn and possibly help
    Skype - wastedbro

  9. #9
    Banned
    WiFi is offline

    Posts
    63
    Quote Originally Posted by Scarecrow View Post
    Check the screen resolution is 800x600 32bit and see if the background is the recent one (in case he changed it when the bilge bots were down).

    Also check the theme he is using, (e.g. Aero, Classic etc.)
    Nothing seems to be working. Although I did try different types of methods but none worked. I also changed his themes around. Puzzle Pirate screen is correct as well.

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.ArgumentException: Parameter is not valid.
    at System.Drawing.Graphics.GetHdc()
    at System.Drawing.Graphics.CopyFromScreen(Int32 sourceX, Int32 sourceY, Int32 destinationX, Int32 destinationY, Size blockRegionSize, CopyPixelOperation copyPixelOperation)
    at System.Drawing.Graphics.CopyFromScreen(Int32 sourceX, Int32 sourceY, Int32 destinationX, Int32 destinationY, Size blockRegionSize)
    at ..(Int32 , Int32 )
    at ..(Object , EventArgs )
    at System.Windows.Forms.Timer.OnTick(EventArgs e)
    at System.Windows.Forms.Timer.TimerNativeWindow.WndPr oc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version:
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
    ----------------------------------------
    Trident Bilge
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Users/Chase/Desktop/bots/trident_bilge_bot/Trident.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 10.0.0.0
    Win32 Version:
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System
    Assembly Version: 4.0.0.0
    Win32 Version:
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.235 built by: RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------
    System.Configuration
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.

  10. #10
    Member
    Hyudan is offline

    Posts
    34
    I ran a memory check when I was loading trident. My memory usage went from under 3gb, to maxing my ram out which is 6gb. Is there a reason that this should boost my memory by over 3gb? XD

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •