Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Member
    Danisher is offline

    Posts
    36

    Having issues with jar files

    i cant seem to open up any jar files and have them run, when i double click it opens up cmd then closes and nothing happens. Would be great if someone would help me on this issue thanks!

  2. #2
    Lob
    Senior Member
    Lob is offline

    Posts
    123
    Right click at the .jar file and and click at "Open in...." and then "Choose program".

    Now you will see the "Open with" dialog box. If Java isn't on the list over programs, click at "browse" and locate "Javaw" which is in YOUR JAVA DIRECTORY\bin

    Tick the box that says "Always use the selected program to open this kind of file" and click "Ok"

  3. #3
    Member
    Danisher is offline

    Posts
    36
    it isnt giving me the options for open with, thats the main issue -.-.. and when i use the windows tool to change the default program for jar and i use javaw it does nothing

  4. #4
    Lob
    Senior Member
    Lob is offline

    Posts
    123
    Open Control Panel click Default Programs. Choose the second option in the consequent list. From there, you can set all .jar files to open with java.

    Just out of curiosity, what is the .jar file for? Maybe there is something wrong with the content of the file

  5. #5
    Member
    Danisher is offline

    Posts
    36
    already did that, all jar files arent opening anymore.

  6. #6
    Lob
    Senior Member
    Lob is offline

    Posts
    123
    Try removing the file association for .jar in regedit

    HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\FileExts\
    HKEY_CLASSES_ROOT\

  7. #7
    Member
    Danisher is offline

    Posts
    36
    that seemed to work thank you a bunch for the quick responses

  8. #8
    Junior Member
    CaptainJackSparrow is offline

    Posts
    9
    I tried setting the default program to Java and deleting file extensions in regedit, but no luck. Does it matter the version of Java? Any other suggestions?

    Error says:

    Could not find the main class:
    C:\Users\me\Desktop\bots\aeolus_rigger\Aeolus.jar Progam will exit.

    PLEASE HELP!

  9. #9
    Junior Member
    CaptainJackSparrow is offline

    Posts
    9
    Nevermind. lol. Got it working. Deleted the bots file and redownloaded. Works like a charm! You guys rock!

  10. #10
    Lob
    Senior Member
    Lob is offline

    Posts
    123
    nvm then
    Last edited by Lob; 10-27-2012 at 05:01 AM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •