Results 1 to 7 of 7

Thread: Supply Crate

  1. #1
    Junior Member
    Ponlas is offline

    Posts
    20

    Supply Crate

    Any chances that supply crate will work on .net 4.5?

  2. #2
    #Return
    Scarecrow is offline

    Posts
    3,443
    Nope, it doesn't open and we won't make it compatible until 4.5 is officially released.

  3. #3
    Junior Member
    Ponlas is offline

    Posts
    20
    Thanks for the fast reply! Will not use Visual Studio I guess.

  4. #4
    #Return
    Scarecrow is offline

    Posts
    3,443
    Why not? It doesn't have anything to do with .Net 4.5 unless you have it installed... To my knowledge anyway. (I use visual studio and have no issues :X)

  5. #5
    VIP Member
    Dj-Redemption is offline

    Posts
    311
    The newest one installs 4.5 scare. I had trouble as well cant use 2012 without 4.5

  6. #6
    #Return
    Scarecrow is offline

    Posts
    3,443
    Oh, that'd be why, I use 2010. Works like a charm.

    That makes sense cause I know Flash uses 2012 because he used that when he was updating BoS and it wasn't working on my PC at all.... hehe

  7. #7
    VIP Member
    Dj-Redemption is offline

    Posts
    311
    Yea Ive been using it alot lately Ive been using the bots on my vm because of it but oh well they still work like a charm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •