Results 1 to 5 of 5
  1. #1
    Junior Member
    ownlikeaboss is offline

    Posts
    20

    BoS not working?

    I just boudht premium and when the ship is in battle BoS does't dismiss. Is there a fix or update coming ?

  2. #2
    Ex-Staff Member
    Toxic is offline

    Posts
    255
    As stated on the chat, there have been many problems reported about BoS and we are hoping to have them fixed in the near future.

    In the meantime, try out some of the other awesome bots we have available!

  3. #3
    Senior Member
    Kandor is offline

    Posts
    607
    Yes there is a fix, they are just waiting for .NET 4.5 to be released. Until then, do not select manual mode, only select the cannon you are using.

    R.ita I.s P.erfect

  4. #4
    Senior Member
    Pain is offline

    Posts
    1,564
    You have to manually dismiss. And you can do this whilst the bot is still running so it will automatically restation too.
    Tips on trading on Bot-Supply: Click Me

  5. #5
    Administrator
    Sobo is offline

    Posts
    1,163
    Quote Originally Posted by Kandor View Post
    Yes there is a fix, they are just waiting for .NET 4.5 to be released. Until then, do not select manual mode, only select the cannon you are using.
    Nah, we figured the .NET issues out awhile back. It's just down the last couple tweaks here and there
    Need to get in Contact with me?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •