Results 1 to 9 of 9

Thread: Bots

  1. #1
    Junior Member
    dogandcat615 is offline

    Posts
    9

    Bots

    First bot I bought was BoS and it was totally worth it , yesterday i bought VIP and so far im disappointed. The blacksmith and SW bots rarely ever works and when they do they're super slow. the BoS gunning was AMAZING at first and now it doesnt auto station or even start up right away. Poseidon doesnt work for me as well. The rigging , KoW , and Trident Bilge bot are all still great though. I was just wondering are you guys going to recode these or is it just me whose having these issues

  2. #2
    #Return
    Scarecrow is offline

    Posts
    3,443
    It seems like a Java issues, as you posted all the Java bots having problems, can you tell me what happens with the bots and what version of Java your operating on??

    Also BoS is having issues for everyone, we will release an update fix soon

  3. #3
    Junior Member
    dogandcat615 is offline

    Posts
    9
    When i got into the BS bot it keeps my mouse like stuck in the middle of the screen and i cant stop or close anything , and using the SW bot it once worked just went really slow and other times it didnt work at all and froze my mouse in the top left corner of my screen. I'm running Java 7 32-bit .

  4. #4
    #Return
    Scarecrow is offline

    Posts
    3,443
    Try uninstalling Java and reinstalling...

  5. #5
    Junior Member
    dogandcat615 is offline

    Posts
    9
    is their any way you can show me how yours runs and sets up? like skype or something?

  6. #6
    Senior Member
    alexboy is offline

    Posts
    120
    how can i optimize KOW, it doesn't do that well, is there any settings on the computer that can boost it up

  7. #7
    Senior Member
    Kandor is offline

    Posts
    607
    Quote Originally Posted by alexboy View Post
    how can i optimize KOW, it doesn't do that well, is there any settings on the computer that can boost it up
    Put it on a speed of 60ms. Apart from that just make sure you have enough ram for it to operate. I believe 2GB is the minimum.

    R.ita I.s P.erfect

  8. #8
    #Return
    Scarecrow is offline

    Posts
    3,443
    Sorry I didn't get back to you, I had a big night last night and ended up being out cold next to my laptop.

    I'd actually love to give you the Readme to the Supply Crate Common Problems... But it appears to have been missing. I'll get onto that for you and see if I can't fix your problem.

  9. #9
    Member
    Fihr is offline

    Posts
    75
    For this i can say it's java issue.. I LOVE the bs bot. Got ultimate with it very easy and on hunt for my ocean rank #1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •