Results 1 to 5 of 5
  1. #1
    Junior Member
    virps is offline

    Posts
    17

    Supply Crate Problem

    hi guys, i have a problem opening supply crate on my pc. this error keep popping out whenever i open supply crate and after that the supply crate loading page will load forever.

    errorbv.jpg

    this is what is written under details
    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.NullReferenceException: Object reference not set to an instance of an object.
    at (Object )
    at Ꭲ.Ꭱ.Ꭿ(Object Ꮀ, EventArgs Ꮁ)
    at Ꭲ.Ꭱ..ctor(ᓩ supplyCrate)
    at Ꭲ.ᓡ.ᓦ(Object ᓧ, EventArgs ᓨ)
    at System.Windows.Forms.Timer.OnTick(EventArgs e)
    at System.Windows.Forms.Timer.TimerNativeWindow.WndPr oc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
    ----------------------------------------
    Supply-Crate
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Documents%20and%20Settings/Wei%20Chit/Desktop/Supply%20crate/Supply-Crate.exe
    ----------------------------------------
    System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    Embeded
    Assembly Version: 0.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Documents%20and%20Settings/Wei%20Chit/Desktop/Supply%20crate/Supply-Crate.exe
    ----------------------------------------
    System.Configuration
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.

    any solution to solve this? thanks for your kind reply for my problems.

  2. #2
    Banned
    Ezenemy is offline

    Posts
    1,200
    This happened to me a few times when they first released Supply Crate. I don't know the official fix, a staff member will probably take a look at that debug there, but try re-installing .net, you know the usual procedure.

  3. #3
    Junior Member
    virps is offline

    Posts
    17
    i tried that before, uninstalling .net 4.0 then reinstalling it but same issue still occur. additional info : im using windows xp

  4. #4
    Senior Member
    Zulzarax is offline

    Posts
    479
    I think the usual fix is to install 3.5 for some people, saw it a while back.
    Bitches.
    Quote Originally Posted by killakilla View Post
    what i do for a living and what videos i do where i make kids cry

  5. #5
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Zulzarax View Post
    I think the usual fix is to install 3.5 for some people, saw it a while back.
    I find that if you run Windows XP, you do occasionally need .Net 3.5 :3


    Make sure Supply-Crate... all of it, is on your desktop or a network location. Please check out how to install Supply-Crate properly in the Readme's included in the Supply-Crate download.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •