Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: BoS not working

  1. #1
    Junior Member
    llamadog903 is offline

    Posts
    6

    BoS not working

    Was working fine the other day, now it constantly crashes and doesn't do anything when not crashing

  2. #2
    Junior Member
    Kurado is offline

    Posts
    9
    It happens for me too :S

  3. #3
    Senior Member
    Prentice is offline

    Posts
    131
    Quote Originally Posted by Kurado View Post
    It happens for me too :S
    I also have this problem...

  4. #4
    Banned
    quizan is offline

    Posts
    282
    Seems like theres a bug to it, await someone to answer..

  5. #5
    #Return
    Scarecrow is offline

    Posts
    3,443
    We have not changed or edited the BoS in the Supply Crate for a very long time, any bugs you are getting have been here since we first put it on Supply Crate.


    Make sure you have selected the right cannon before running it, and yes, a lot of people have this problem and we are working on getting you an update on BoS to fix this issue, please just be patient with us.

    Thankyou

  6. #6
    Senior Member
    Prentice is offline

    Posts
    131
    Quote Originally Posted by Scarecrow View Post
    We have not changed or edited the BoS in the Supply Crate for a very long time, any bugs you are getting have been here since we first put it on Supply Crate.


    Make sure you have selected the right cannon before running it, and yes, a lot of people have this problem and we are working on getting you an update on BoS to fix this issue, please just be patient with us.

    Thankyou
    Hmm, well I can tell you that the bot will crash when trying to find/click a cannon. If you start it already on the board it's fine but it doesn't work to it's usual standard.

  7. #7
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Prentice View Post
    Hmm, well I can tell you that the bot will crash when trying to find/click a cannon. If you start it already on the board it's fine but it doesn't work to it's usual standard.
    We're very aware of the bugs in BoS and we are working towards a fix.

  8. #8
    Senior Member
    Prentice is offline

    Posts
    131
    Quote Originally Posted by Scarecrow View Post
    We're very aware of the bugs in BoS and we are working towards a fix.
    Hmm but it seems wierd that multiple people started having problems at the same time...

  9. #9
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Prentice View Post
    Hmm but it seems wierd that multiple people started having problems at the same time...
    These bugs have been around for a long time, it's quite often we have lots of people complaining about bugs, and sometimes no one complains.

    I did check with the manager of Supply-Crate and he did reassure me there was no fiddling with BoS. :P

  10. #10
    Banned
    ~awesomexr is offline

    Posts
    78
    Nope, it's not detecting the cannons anymore. This is a new thing, not an old bug - I am aware of the bugs that BoS has always had with crashing and etc. Perhaps the game was updated somehow. It does not work with the manual selection or the other selection modes.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •