Results 1 to 9 of 9
  1. #1
    Member
    pieee is offline

    Posts
    63

    Rigging Bot post deleted?

    why was the post deleted does it work?

  2. #2
    Administrator
    Sobo is offline

    Posts
    1,163
    it was temporary moved while we fix some bugs in it. Seems to be working fine now so keep your eye posted for the thread to be put back up!

    We want everything perfect for you users when it gets released
    Need to get in Contact with me?

  3. #3
    Member
    pieee is offline

    Posts
    63
    feel like giving a 30 minute trial haha

  4. #4
    Senior Member
    tradami is offline

    Posts
    244
    Sobo, I went to bed before I got the chance to see Face's response. He had asked me what my specs are on my computer because it would randomly stop working. Is this an issue on my end or is this part of the bugs that are being fixed?

  5. #5
    Senior Member
    carling is offline

    Posts
    411
    rawr

  6. #6
    Administrator
    Sobo is offline

    Posts
    1,163
    Quote Originally Posted by tradami View Post
    Sobo, I went to bed before I got the chance to see Face's response. He had asked me what my specs are on my computer because it would randomly stop working. Is this an issue on my end or is this part of the bugs that are being fixed?
    That was a problem with the bot that is being fixed.
    Need to get in Contact with me?

  7. #7
    Senior Member
    carling is offline

    Posts
    411
    any news yet sobo?

  8. #8
    Senior Member
    tradami is offline

    Posts
    244
    Sticky said it was updated(which it was) and now i works perfectly!

  9. #9
    Senior Member
    carling is offline

    Posts
    411
    Quote Originally Posted by tradami View Post
    Sticky said it was updated(which it was) and now i works perfectly!
    sweet now i can get it xD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •