Results 1 to 6 of 6
Like Tree2Likes
  • 2 Post By carling

Thread: just bought bot, please help.

  1. #1
    Junior Member
    ozeroner is offline

    Posts
    2

    just bought bot, please help.

    i just payed for the poseiden bilge bot, but im not quite sure of what to do now..
    do i need to download the supply crate to use it?
    if so, i have problems running it because of an .NET framework issue,
    how do i fix the framework issue if i do have to use supply cate for it.

    please respond asap

  2. #2

  3. #3
    Junior Member
    ozeroner is offline

    Posts
    2
    ive tried that, i run it, but nothing happens. what do i do?

  4. #4
    Senior Member
    Superman is offline

    Posts
    364
    You're going to have to download .NET framework 3.5 AND .NET framework 4.0. If that doesn't work, download the .NET repair tool: .NET Framework Cleanup Tool User's Guide - Aaron Stebner's WebLog - Site Home - MSDN Blogs, run that, see what happens.

    It's probably better for you to screenshot the error you're getting and uploading / posting it here. That way, people know how to help you out

    Good luck!

  5. #5
    #Return
    Scarecrow is offline

    Posts
    3,443
    .Net 3.5 is only necessary if you're running an XP system. (From what I've seen anyway...)

    If you still need help, add me on skype : "Thescarecrow-Botsupply" and I will give you a hand

  6. #6
    Junior Member
    Michael Malara is offline

    Posts
    12
    im having the same problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •