Results 1 to 5 of 5
  1. #1
    Senior Member
    Aokiji is offline

    Posts
    201

    Need help on how to Install the shitty game.

    I would like to know how to install the shitty YPP game. Every time I try to install, this is what I get:



    I read on the YPP forum it says they need Jave 1.5+ and I have the latest Jave. What the fuck is the problem? Please help, thank you.

  2. #2
    Senior Member
    Kandor is offline

    Posts
    607
    Lol at port range. Delete all sources of PP and it's installer then try again. One to many 45's in there; look at installing FAQ too

    R.ita I.s P.erfect

  3. #3
    Senior Member
    Aokiji is offline

    Posts
    201
    Quote Originally Posted by Kandor View Post
    Lol at port range. Delete all sources of PP and it's installer then try again. One to many 45's in there; look at installing FAQ too
    How to delete it? I can't find where the place it has been installed? I already look at 'Add or Remove program', its not there. =.=

  4. #4
    Senior Member
    Kandor is offline

    Posts
    607
    Quote Originally Posted by Aokiji View Post
    How to delete it? I can't find where the place it has been installed? I already look at 'Add or Remove program', its not there. =.=
    Appdata/Temp.

    R.ita I.s P.erfect

  5. #5

    Posts
    40
    Search for hash.dat and also try Run > Regedit > HKEY_CURRENT_USER > Software > Javasoft > Prefs (delete this one) and search down for three rings and delete that one aswell if it still exists

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •