Results 1 to 9 of 9
  1. #1
    Junior Member
    Weinah is offline

    Posts
    2

    Bots not working

    Hello! I recently purchased the VIP package, and i'm having trouble making the majority of them work besides the bilge and rigging bot, any suggestions? Naimly i'm looking to use the Argos shipwright bot which loads and then does nothing, same thing for either WFT or Knock On Wood 2?

  2. #2
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,235
    Send me your Skype/Discord in a PM and I'll fix it for you!
    Who do you think you are?



  3. #3
    Junior Member
    Weinah is offline

    Posts
    2
    Sure, I did.

  4. #4
    Junior Member
    AnonymousBilger is offline

    Posts
    8

    Question

    some of my bots are not working, how can I fix it?

  5. #5
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,235
    Send me your Skype or Discord in a PM and I'll fix it
    Who do you think you are?



  6. #6
    Junior Member
    Joshua Strom is offline

    Posts
    1
    Same here, I purchased VIP and having issues with bots working

  7. #7
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,235
    Quote Originally Posted by Joshua Strom View Post
    Same here, I purchased VIP and having issues with bots working
    Send me your Skype/Discord in a PM and I'll fix it.
    Who do you think you are?



  8. #8
    VIP Member
    Matthew24 is offline

    Posts
    21
    just purchased vip and my bots arent working as well

  9. #9
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,235
    Quote Originally Posted by Matthew24 View Post
    just purchased vip and my bots arent working as well
    Send me your Discord/Skype in a PM and I'll take a look at it.
    Who do you think you are?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •