Results 1 to 8 of 8
  1. #1
    VIP Member
    Adonis is offline

    Posts
    14

    How to completely reinstall supply crate?

    I've been having problems getting a bunch of bots to work (some give random error messages others don't do anything at all), even though they used to work just fine.

    The bots work on my other PC so I'm pretty sure it's my most recent windows update that messed it up. However deleting supply crate and re-extracting doesn't seem to change anything.

    How do I completely remove it from my computer for a reinstall/rextract or whatev

  2. #2
    Junior Member
    dombo is offline

    Posts
    1

    Angry

    Quote Originally Posted by Adonis View Post
    I've been having problems getting a bunch of bots to work (some give random error messages others don't do anything at all), even though they used to work just fine.

    The bots work on my other PC so I'm pretty sure it's my most recent windows update that messed it up. However deleting supply crate and re-extracting doesn't seem to change anything.

    How do I completely remove it from my computer for a reinstall/rextract or whatev


    Hi i'd like to know too! Norton deleted the .exe file now the program appears in supply crate but it wont launch when i double click on it...

    - - - Updated - - -

    I also get a warning Trojan.Gen.8!cloud after i installed the sf bot

    - - - Updated - - -

    nvm... nailed it

  3. #3
    Captain Medals
    Mehfailz x3 is offline

    Posts
    1,563
    Quote Originally Posted by Adonis View Post
    I've been having problems getting a bunch of bots to work (some give random error messages others don't do anything at all), even though they used to work just fine.

    The bots work on my other PC so I'm pretty sure it's my most recent windows update that messed it up. However deleting supply crate and re-extracting doesn't seem to change anything.

    How do I completely remove it from my computer for a reinstall/rextract or whatev
    What exactly is your issue with the bots themselves?
    Who do you think you are?



  4. #4
    VIP Member
    Adonis is offline

    Posts
    14
    Quote Originally Posted by Mehfailz x3 View Post
    What exactly is your issue with the bots themselves?
    Some of them work, some of them don't (and don't launch).

    DiS, and Wood for Thought (Maybe more) crashes when I start it with a really long error message "System.NullReferenceException: Object reference not set to an instance of an object." followed by a lengthy list of incoherent text.

    Knock on Wood and Blowhard Patching doesn't start at all.

  5. #5
    Captain Medals
    Mehfailz x3 is offline

    Posts
    1,563
    Add me on Skype I'll take a look at it after buying food.
    Who do you think you are?



  6. #6
    VIP Member
    Adonis is offline

    Posts
    14
    Added you (I think there are multiple skype names with your name)

  7. #7
    Captain Medals
    Mehfailz x3 is offline

    Posts
    1,563
    Send me yours in a PM, you did not add me.
    Who do you think you are?



  8. #8
    VIP Member
    Adonis is offline

    Posts
    14
    Sent in PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •