Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By scauldron

Thread: virtual box bot not clicking

  1. #1
    Junior Member
    scauldron is offline

    Posts
    13

    virtual box bot not clicking

    i tried the DIS bot (pieces wont rotate or drop, and rigging, i see the mouse moving but it wont clock...


    does anyone know how to fix this? this is all in automatical mode

  2. #2
    Senior Member
    countryswag is offline

    Posts
    215
    Do any other bots work? If not id suggest making a whole new VM and trying again. Also be sure the PP box is clicked and that the bots detect the program. Also not having enough ram ive noticed before will cause VM to act crazy. So be sure you allocate enough ram to the VM . Be sure all the proper frame work is downloaded and any other essential programs.

  3. #3
    Junior Member
    scauldron is offline

    Posts
    13
    I reinstalled a new mouse driver, changed some settings and now it works.
    I think i just needed a reboot
    countryswag likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •