Results 1 to 5 of 5
  1. #1
    Junior Member
    welshroxy is offline

    Posts
    25

    Vip Rigging Bot Stopped Working

    I've had vip for a week or 2 now, I love Aethyr Tokening Rigging bot but all of a sudden I click start and nothing happens? all of the other bots are fine, probably just down for updates or something, but thought I'd make a post just incase.

    If anyone knows anything like if its finished or if it'll come back up please let me know

  2. #2
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,178
    Are you sure nothing interferes with your interface?

    Also open the bot - join the puzzle - start the bot.

    Could you add me on Skype so I can take a look?
    Who do you think you are?


  3. #3
    Junior Member
    welshroxy is offline

    Posts
    25
    idk what that top one means, and I always load it up as normal then when the navy sets sail i click start but it doesnt say anything its like i didnt click the start button, im on a kade on bilging atm, the last round starts in 20mins, can you take a look after that please? Sorry for the inconvience i thought the kades were over

    my skype is Welsh Roxy sometimes people cant find me so i'll add you if not

    its really odd though it's been fine since i've had vip, and a couple of hours ago it just wouldn't start, i thought its just a fluke maybe i've over used it? so i've been doing other bots

    Thank You for the fast reply

  4. #4
    Junior Member
    welshroxy is offline

    Posts
    25
    I've just finished the kade, im on a antly loaded the bot and puzzle clicked start and its working, think this can be closed now?

    Thank you for your fast reply @Mehfailz x3

  5. #5
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,178
    No problem, happy botting!
    Who do you think you are?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •