Results 1 to 6 of 6

Thread: Auth Failed

  1. #1
    Junior Member
    Rhiel is offline

    Posts
    2

    Auth Failed

    What is this error? Every single bot and I bought premium

  2. #2
    Junior Member
    usernamer is offline

    Posts
    16
    you bought vip?
    you dont need an auth code just double click the bots to download it

  3. #3
    Junior Member
    Rhiel is offline

    Posts
    2
    When i Click on the bot it says Auth failed, ive been using them successfully for 3 days now.

  4. #4
    Senior Member
    jakebrenn is offline

    Posts
    110
    bot supply went down for a little while i believe so supply crate was not working for a shortwhile. same thing happened to me and i came to the website to see if there was any news and got a 505 error saying the site was offline.

  5. #5
    Junior Member
    okaa is offline

    Posts
    1
    still getting this error occasionally, any update?

    edit: closing PP (might not be needed) and relogging (on supply crate) seemed to do it.

  6. #6
    Member
    oCortex is offline

    Posts
    64
    Quote Originally Posted by okaa View Post
    still getting this error occasionally, any update?

    edit: closing PP (might not be needed) and relogging (on supply crate) seemed to do it.
    Navigate to Bots folder and delete the Folder of the bot that's giving you the error, then restart Supply Crate and re open the bot, it should redownload with no errors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •