Results 1 to 7 of 7

Thread: Bot problems

  1. #1
    Junior Member
    Undecided is offline

    Posts
    3

    Bot problems

    I'm having problems with the following bots:

    Dreaming in Sprinkles - While it is finding the YPP window, it doesn't seem to be able to find the sf board that I'm in . Was working a couple weeks ago.

    Trident Bilge Bot- Same as Dreaming in Sprinkles

    Spools of Silk - its finding the YPP window and the patch board but the mouse is moving off the board and it looks like something is just off. Its hard to describe; its also as if the bot thinks the board was shifted down and to the right.

    Flaming Balls - instead of clicking on the gun station, the mouse is moving to the far right of the YPP window and not doing anything. When i manually open the station, the bot does kind of the same thing as spools of silk does.

    Argos Shipwrightery - Same as Trident and DiS

    Knock on Wood - When i press start, I get an error message saying the bot stopped working

    Wood for Thought - Same as DiS, Trident, and Argos

    If anyone has a way to fix even one of them that would be awesome

  2. #2
    Member
    fufelis9 is offline

    Posts
    48
    Is the window 800x600?

  3. #3
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,061
    Whats yer operating system.

    Whats yer client resolution?
    Who do you think you are?


  4. #4
    Member
    bcloaded is offline

    Posts
    46
    You probably already know this, but just to be sure.. The game cannot be in full screen and there can be nothing blocking the area that needs to be detected. If you are using an automatic bot, be sure to not move your mouse after clicking the start button. Be sure to allow about 5-10 seconds for the bot to begin before doing anything.


    I've had the same problem before, though that doesn't mean our problems were the same. Hope you find a fix so you can use your bots. Be sure to provide as much detail as you can about what exactly is happening and what all you are doing when activating a bot so that someone who is a little more experienced can find your problem and give you a fix.



    Cheers,
    bcloaded

  5. #5
    Junior Member
    Undecided is offline

    Posts
    3
    To answer the questions, the window I'm playing in it 800x600. My operating system is windows 8. My computer resolution is 1920x1080. I have had no problems with poseidon or either of the rigging bots.

    Appreciate the help guys

  6. #6
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,061
    Follow these steps.
    Who do you think you are?


  7. #7
    Junior Member
    Undecided is offline

    Posts
    3
    Thank you for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •