Results 1 to 6 of 6
  1. #1
    Junior Member
    elfy279 is offline

    Posts
    4

    Poseidon Bilge Bot

    Hey, I bought Poseidon bilge bot, and entered in the auth code to my SC, but it never showed up that I had bought it. It's still in the 2nd tab for 15$. I bought it during the BlackFriday sale, and if I try to enter the auth code again, it doesn't work. Any help would be greatly appreciated.

  2. #2
    Member
    sammer is offline

    Posts
    55
    update your supply crate or install it again

  3. #3
    Senior Member
    WatchMeWin is offline

    Posts
    854
    If that does not work send a pm to face about it, the sooner the better.
    new life, who this

  4. #4
    Administrator
    Face is offline

    Posts
    2,116
    PM me either the auth code or the order ID and I'll get it all sorted

  5. #5
    Junior Member
    klokken is offline

    Posts
    10
    Mine keeps saying the auto mode isnt tested yet for bans. Do I get banned for using the auto?

  6. #6
    Senior Member
    WatchMeWin is offline

    Posts
    854
    Quote Originally Posted by klokken View Post
    Mine keeps saying the auto mode isnt tested yet for bans. Do I get banned for using the auto?
    You /probably/ won't get banned, however it is basically saying, if you do get banned bot-supply is not liable. It is simply a warning that you can get banned while using automatic mode, however in my opinion the chances are small.
    new life, who this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •