Results 1 to 3 of 3

Thread: Nothing works

  1. #1
    Junior Member
    raintrees is offline


    Nothing works

    I used to play YPP with Botsupply back in the day, and now that I'm trying it lately nothing works. I have the latest Java installation and .Net Framework, but not a single bot works. Some of them say they can see that the game client is running, but none of them ever say the puzzle itself is running/available/started.

    Poseiden Bilger runs in manual, but if I try auto the mouse moves very slowly, about a millimeter jump per second.
    The brawling bot shows the lines offset from the fists

    Other than that, none of the other bots work at all. I've tried looking for solutions to the problem on the forums, but every time I look through a post, it ends with Mehfailz telling them to add them on Skype and never actually putting the solution to the problem (If you're reading this, I strongly recommend you at least add a final post stating what you did to fix the issue, instead of just saying "fixed")

    I've added Mehfailz on Skype, but it's been 2 days and I haven't gotten a reply back. Still waiting on him though, because the money I spent on VIP is now being wasted trying to get some technical support.

  2. #2
    zentyro is offline

    ive had the same issue
    but Mehfailz helped me fix it

    Ye need to go to your desktop
    rightclick >>>> Display>>> Change It to 100% ( The Size )

    Restart The computer & Supplycrate update and voila itll be working like magic

  3. #3
    Captain Medals
    Mehfailz x3 is offline

    Problem solved.
    Who do you think you are?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts