Results 1 to 9 of 9
  1. #1
    Junior Member
    BarancleChest is offline

    Posts
    14

    Supply Crate wont open (dissapears when run)

    Hey, bot was working about a week ago, but now it doesn't seem to wanna run at all. soon as i run it as administrator it dissapears without an error message.

    http://i.imgur.com/cqaNrMP.png
    http://i.imgur.com/jNyUMFS.png
    http://i.imgur.com/Yl64WoZ.png


    also when i try updating it it comes up with these error messages
    http://i.imgur.com/OWzyO38.png
    http://i.imgur.com/0J0lqPm.png
    and then the supply crate.exe is removed again.
    Any help would be great thanks
    Burt.

    (http://i.imgur.com/VQ1RE53.png)
    Last edited by BarancleChest; 08-04-2015 at 01:14 PM.

  2. #2
    Member
    bcloaded is offline

    Posts
    45
    That's a path error. The path it's trying access the files from is C:\Users\steven\Desktop\Supply-Crate\bots\latest.zip the path showing in the images you posted has no bot folder inside the supply crate folder. Extract the .zip file and move the folders to the correct spots and it should fix your error. The file should come with a bot folder so you shouldn't have to create a new one.


    Hope this helped, let me know if it did.

  3. #3
    Junior Member
    BarancleChest is offline

    Posts
    14
    Hey Bcloaded, ive extracted 3 supply crate zips into different areas now, Desktop in a folder called "Supply-Crate" the default name, as well as into my Downloads folder.

    http://i.imgur.com/VQ1RE53.png

    This is what the contents of the folder contains, i do not see any \bots\latest.zip location in this zip. even once extracted. so i can see why it cannot find it.. :P

    Am i missing something really simple? but yeah like i said, it was working last week, tried to open it today but it didnt wanna run, so ive reinstalled multiple times.

    Thanks for fast response, but the problem is still there.

  4. #4
    Member
    bcloaded is offline

    Posts
    45
    Ah, yeah it creates the folder for you once you launch it then. Try deleting and re-downloading it and extract it to the desktop.

  5. #5
    Junior Member
    BarancleChest is offline

    Posts
    14
    Still no luck, ive tried running the exe from win. but it comes up with the following error (then removes the .exe) http://i.imgur.com/R54W7AT.png

  6. #6
    Junior Member
    BarancleChest is offline

    Posts
    14
    Halp

  7. #7
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,171
    Use WinRar to extract Supply Crate to your Desktop.

    You should be able to run it without any problems.
    Who do you think you are?


  8. #8
    Junior Member
    BarancleChest is offline

    Posts
    14
    eh i have been using WinRar, if you look at the screenshot (http://i.imgur.com/VQ1RE53.png) i have extracted it to desktop and tried to run the .exe from there. it asks to run as admin, i click run, then nothing happens.
    Last edited by BarancleChest; 08-04-2015 at 01:21 PM.

  9. #9
    Junior Member
    BarancleChest is offline

    Posts
    14
    Ok. problem solved, The .exe supply-crate has been reported to multiple anti-virus as a backdoor into your PC, as my antivirus notifications are off. i didnt get the message.

    so yeah problem solved, prob best to keep this on for anyone else that will have the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •