Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    AceLegend1337 is offline

    Posts
    29
    Last edited by AceLegend1337; 06-22-2015 at 05:36 AM.

  2. #2
    Senior Member
    TheRigger is offline

    Posts
    641
    Bots not showing up?
    What about the pictures?

  3. #3
    Junior Member
    AceLegend1337 is offline

    Posts
    29
    Are they not showing up? One sec

  4. #4
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,270
    Did you restart Supply Crate?
    Who do you think you are?

  5. #5
    Junior Member
    AceLegend1337 is offline

    Posts
    29
    Yes

  6. #6
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,270
    How did you activate your bot?

    1) Download Supply Crate
    2) Purchase Bot
    3) Get auth in Email
    4) Activate Auth in Supply Crate
    5) Bot should pop up and get downloaded


    ~~
    Does starting the DiS.exe work?
    Who do you think you are?

  7. #7
    Junior Member
    AceLegend1337 is offline

    Posts
    29
    I did it like that.

    Forgot the password... for the email but i bought the bot before I forgot the pass

    DiS.exe didnt work

    http://gyazo.com/2037b1c728908ac72e98fe78f096ac06

    I also bought the rigging and carp bot on the email. Like I said I forgot the email, so I can't get them
    Last edited by AceLegend1337; 06-22-2015 at 06:53 AM.

  8. #8
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,270
    Close Supply Crate, delete said bots and redownload.

    Then open it and see if yer bots are showing up.
    Alternatively enter the auth a 2nd time and see what happens.

    I think I sent you your email.
    Who do you think you are?

  9. #9
    Junior Member
    AceLegend1337 is offline

    Posts
    29
    My new mail is xxxxxxxxxxx

    I don't think you sent the rigging and carp bot?

    Remember- I lsot them cuz I forgot the password to my old account

    And It didnt send yet
    Last edited by Mehfailz x3; 06-22-2015 at 07:29 AM.

  10. #10
    Junior Member
    AceLegend1337 is offline

    Posts
    29
    I'm stupid.... I have my phone linked to my email.


    I can recover it from there
    Last edited by AceLegend1337; 07-14-2015 at 07:34 AM. Reason: Because I'm a Retard

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •