Results 1 to 5 of 5
  1. #1
    Junior Member
    peroxic is offline

    Posts
    12

    Bots not working again?

    My bots say Found puzzle pirates window, waiting for puzzle to start.

    Aelous is the only one with an actual error message when i try to open it up. it says " Warning, your java version is out of date and your aelous may not launch, go to java.com/getjava to update. "

    But, the thing is, i already have the latest form of java. Any help please? i want to bot

  2. #2
    Junior Member
    Rooket6 is offline

    Posts
    1
    I am having the same problem.

  3. #3
    Member
    Chuck Falco is offline

    Posts
    45
    Quote Originally Posted by peroxic View Post
    My bots say Found puzzle pirates window, waiting for puzzle to start.

    Aelous is the only one with an actual error message when i try to open it up. it says " Warning, your java version is out of date and your aelous may not launch, go to java.com/getjava to update. "

    But, the thing is, i already have the latest form of java. Any help please? i want to bot

    Not sure about the window part, but when I open up Aethyr it says that java message too, but I just hit OK and Aethyr opens up after about 3 seconds.

  4. #4
    Junior Member
    Lucas Murphy is offline

    Posts
    6
    Hi, I have the trident bilge bot but when I click on it, it will not open up it just does nothing!
    Please help!

  5. #5
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,100
    Send me a PM with your Skype.

    Edit: Fixed the problem.
    Last edited by Mehfailz x3; 09-08-2015 at 12:46 AM.
    Who do you think you are?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •