Results 1 to 9 of 9
  1. #1
    Member
    aequites is offline

    Posts
    61

    Bot not working.

    Hello, so I bought 2 bots today you know just to test them out to see if they're legit, anyway the bots I chose were; Aeolus Rigger and Wood for Thought, Aeolus Rigger seems to work flawlessly, giving me constant incredibles every time, raising my exp with the skill exceptionally fast, but the Wood for Thought bot doesn't even open up when I click it in the supply crate... any idea why?

  2. #2
    Server Admin
    Sticky is offline

    Posts
    964
    What antivirus are you using?

  3. #3
    Member
    aequites is offline

    Posts
    61
    Norton IS

  4. #4
    Server Admin
    Sticky is offline

    Posts
    964
    Ah. Can you try disabling it for a sec and see if that works?

  5. #5
    Member
    aequites is offline

    Posts
    61
    Already did, but because it deleted the .exe file when it was on it wont open, and it wont re-download Wood for Thought either, I tried deleting the Wood for Thought folder from the actual supply crate directory and it still wont re-download it ._., any ideas?

  6. #6
    Server Admin
    Sticky is offline

    Posts
    964
    Quote Originally Posted by aequites View Post
    Already did, but because it deleted the .exe file when it was on it wont open, and it wont re-download Wood for Thought either, I tried deleting the Wood for Thought folder from the actual supply crate directory and it still wont re-download it ._., any ideas?
    Delete the entire "bots" folder and restart Supply Crate.

  7. #7
    Member
    aequites is offline

    Posts
    61
    Aye, see I did that but when I do I get a path error. >_> because the path I just deleted is the actual path that opens the bot now -_- so I can't even delete it lol....

  8. #8
    Server Admin
    Sticky is offline

    Posts
    964
    Quote Originally Posted by aequites View Post
    Aye, see I did that but when I do I get a path error. >_> because the path I just deleted is the actual path that opens the bot now -_- so I can't even delete it lol....
    I don't quite follow.

    How about you create a new Supply Crate folder and use that instead.

  9. #9
    Member
    aequites is offline

    Posts
    61
    Ok got it working now, thanks for the help ^_^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •