Results 1 to 6 of 6

Thread: VMs

  1. #1
    Junior Member
    Fidycent is offline

    Posts
    16

    VMs

    I use Oracle VM VirtualBox

    i have used alot of other programs too,

    but the thing im here to ask is my mouse gets shakey as i said before i tried many programs, tried many iso files, tried giving it more ram, nothing works its still shakey making bots slow..


    P.S. Sorry if wrong forum.

  2. #2
    Member
    iOxe is offline

    Posts
    58
    VM is like TV, it lags :/ nothing to do about it.

    -P.S Maybe someones got a solution (not me)

  3. #3
    Senior Member
    Superman is offline

    Posts
    364
    What are the specs of your VM and what are the specs of your computer?

    EDIT: Include the OS as well. Hell, include all relevant information.

  4. #4
    Junior Member
    Fidycent is offline

    Posts
    16
    My pc specs is GTX 220 2.7ghz 2gb ram, got 4gb bought but motherboard doesnt support it, also vms is 768 ram and 128mb video
    xp on vm 7 on main.

    Edit: I know its not beastly but should run PP..

    oh and it shakes only when bots run
    Last edited by Fidycent; 05-30-2012 at 04:12 PM.

  5. #5
    Senior Member
    Superman is offline

    Posts
    364
    Change the video memory to 16 MB

    Set the Processor to use only 1 core, cap at 100%

    650 MB RAM (might not matter too much)

    Disable PAE/NX in processor tab

    Disable IO APIC in Motherboard tab

  6. #6
    Banned
    Ezenemy is offline

    Posts
    1,200
    My mouse was all weird/slow when I was using a standard version of XP SP3. But after I used the .iso Superman recommended to me it worked perfect, just like a real computer, didn't feel any difference!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •