Results 1 to 2 of 2
  1. #1
    Banned
    Smacks9 is offline

    Posts
    16

    Anyone able to help?

    Hi, I have Oracle VM VirtualBox to try run 2 pirates on a pillage and as soon as I try download and open supply crate on the virtualbox this error comes up : This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem.. I've tried that but it hasn't worked. Its probably a simple error or problem im not getting haha. Any help? I hope I don't look stupid haha

  2. #2
    Junior Member
    Philanthr0pist is offline

    Posts
    11
    I'm not sure if you used this or not, but its a GREAT guide to setting up VM's.

    http://bot-supply.com/forum/guides/1...ete-guide.html

    If you have any questions feel free to get in contact and I will try to help you out via skype (Philanthr0pistbs) or TV if you desire.
    Last edited by Philanthr0pist; 10-21-2013 at 02:46 AM. Reason: Mistype

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •