Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Member
    zSilentt is offline

    Posts
    60

    HELP - Disconnect Issue

    Hello fellow members! I have been experiencing very routine and incredibly annoying connection issues. Roughly every 30 to 90 minutes I am disconnected from the game. I reconnect as fast as possible, but the damage is already done in terms of ruining whatever I was in the middle of doing.

    I am running Parallels Desktop on a Retina Display Macbook, with Windows 8.1.

    I have been at several various locations using a solid internet connection, so I don't believe internet connectivity is the issue. I am not presently using a VPN.

    Any recommendations or a solution to this problem would be greatly appreciated. Thanks in advance to anyone who takes the time to help me out!

  2. #2
    Junior Member
    alphadawg is offline

    Posts
    29
    Computer specs please..
    Processor, ram and video card.

  3. #3
    Member
    zSilentt is offline

    Posts
    60
    Quote Originally Posted by alphadawg View Post
    Computer specs please..
    Processor, ram and video card.
    Processor: 2.6 GHz Intel Core i7
    Memory: 8 GB 1600 MHz DDR3
    Graphics: NVIDIA GeForce GT 650M 1024 MB

  4. #4
    Junior Member
    alphadawg is offline

    Posts
    29
    Okay hardware seems fine. What settings do you have running on Parallels? And what bots seem to cause the issue the most?

  5. #5
    Member
    zSilentt is offline

    Posts
    60
    Images of settings I think are most relevant are attached below. Though I am not entirely familiar with where the best places are to look and customize Parallels..

    As for your question regarding the bots. The issue occurs even when I have no bots active (just playing poker or chatting with a crew member). It seems to occur just as frequently, or perhaps more, when I have either of the Rigging bots running, but it also occurs with either bilge bot or SF. I have personal suggestion as to what could be causing it, but it definitely happens very frequently even when I have no bots open (unless they remain open in some way after exiting).

    screen-shot-2015-04-19-1.56.48-am.png
    screen-shot-2015-04-19-1.56.59-am.png
    screen-shot-2015-04-19-1.57.23-am.png
    screen-shot-2015-04-19-1.58.17-am.png

  6. #6
    Junior Member
    alphadawg is offline

    Posts
    29
    I had the same problem at one point. Go to your network adapter, right click it go to properties, Configure, and then go to Power management and disable the Allow the computer to turn this device off. See if that helps any! Fixed my problems.

  7. #7
    Member
    zSilentt is offline

    Posts
    60
    Quote Originally Posted by alphadawg View Post
    I had the same problem at one point. Go to your network adapter, right click it go to properties, Configure, and then go to Power management and disable the Allow the computer to turn this device off. See if that helps any! Fixed my problems.
    Sorry, is this under parallels or on the Mac?

    EDIT: After clicking configure on Parallels and being taken to the Network section, I don't see the power management setting that you have pointed out.

    - - - Updated - - -

    I also want to point out that under the network I am presently set to shared. Should this be put as "bridged" to Wi-Fi?

    - - - Updated - - -

    Okay I did this, basically what you said : Windows Control Panel> Network and Internet> Network and Sharing Center> Change adapter settings> Right click on Local Area connection> Properties> Configure> Power Management > Uncheck 'Allow the computer to turn off this device to save power". I'll post back with an update tomorrow on whether the issue has been resolved. Cheers!

  8. #8
    Junior Member
    alphadawg is offline

    Posts
    29
    Good keep us posted curious to see if this is a problem that's on going with other people as well.

  9. #9
    Member
    zSilentt is offline

    Posts
    60
    Quote Originally Posted by alphadawg View Post
    Good keep us posted curious to see if this is a problem that's on going with other people as well.
    After playing for a few hours I have only been disconnected once towards the start of my session. Definitely a huge improvement! Fingers crossed that the issue is actually fixed. Thanks a lot for your help Alpha! Greatly appreciated.

    - - - Updated - - -

    I apparently spoke to soon haha. Just experienced another disconnect. Note that it was shortly after beginning to use Aethyr. Any other suggestions? I will keep posted on whether any more disconnects occur.

  10. #10
    Banned
    thatguyfrommv is offline

    Posts
    57
    Allow your VM to use a lot more RAM and more of your macs resources. This used to happen to me a lot so I did this ... fixed it. Then I lowered it cause it made the mac OS a bit slower.... all of a sudden I am d/cing again

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •