Results 1 to 10 of 10
  1. #1
    Junior Member
    shivy is offline

    Posts
    19

    Spools of silk wont launch anymore.

    was it disabled? Used to get it to launch with no issues. then every one in a while it wouldn't start. now i cant get anything out of it.

    3.2 quad core i7
    8g ram
    gtx 570

    .net and java updated as part of the troubleshooting process.

  2. #2
    Banned
    quizan is offline

    Posts
    282
    Are you using a VPN? I've been having issues opening mine with VPN.

  3. #3
    Junior Member
    shivy is offline

    Posts
    19
    the closest i have is virtual box installed. but its not being used.

  4. #4
    Banned
    quizan is offline

    Posts
    282
    Hmm. mine works, so I cannot help you any further :I

  5. #5
    Junior Member
    shivy is offline

    Posts
    19
    ok, its not virtual box, my lap top works just fine.

  6. #6
    Server Admin
    Sticky is offline

    Posts
    966
    SoS hasn't been updated in months, so it's likely something changed with the PC you're using it on.

  7. #7
    Junior Member
    stravaille is offline

    Posts
    25
    I'm having the same problem with SoS. I just bought it yesterday so who do i talk to about a refund

  8. #8
    Junior Member
    shivy is offline

    Posts
    19
    i nuked supply crate and started over and its good to go. if you still wish for a refund i think you need to contact Face? (some one correct me if im wrong)

  9. #9
    Junior Member
    izank is offline

    Posts
    6
    says pp window not active. and its 100 percent. active.

  10. #10
    Ex-Staff Member
    Valeria is offline

    Posts
    43
    Are you sure you're running it as admin?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •