Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Like Tree1Likes

Thread: Bot Issues

  1. #1
    Member
    SimplyIcy is offline

    Posts
    90

    Bot Issues

    All of my bots no longer work all I get is windows has found an issue with XXX but I don't get why it has done this for all of them I only had a mix up with my Gunning bot.. So how can I Fix this?

  2. #2
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by SimplyIcy View Post
    All of my bots no longer work all I get is windows has found an issue with XXX but I don't get why it has done this for all of them I only had a mix up with my Gunning bot.. So how can I Fix this?
    Post picture of the error

  3. #3
    Member
    SimplyIcy is offline

    Posts
    90



    No idea if this works, but this happens ever time since I started using it yesterday.

  4. #4
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by SimplyIcy View Post



    No idea if this works, but this happens ever time since I started using it yesterday.
    So what'd you install yesterday?

  5. #5
    Member
    SimplyIcy is offline

    Posts
    90
    I haven't installed anything at all, I just use my normal Puzzle pirates Client. Is because of the AUth code thing I am talking to Face about>?

    - - - Updated - - -

    Should I try reinstalling the Supply crate?

  6. #6
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by SimplyIcy View Post
    I haven't installed anything at all, I just use my normal Puzzle pirates Client. Is because of the AUth code thing I am talking to Face about>?

    - - - Updated - - -

    Should I try reinstalling the Supply crate?
    Not sure what auth code thing you are talking about

  7. #7
    Member
    SimplyIcy is offline

    Posts
    90
    Quote Originally Posted by Scarecrow View Post
    Not sure what auth code thing you are talking about
    My brother made an unauthorized purchase on my account but then I told Face is was okay later down the road, could that be the reason why my Bots have stopped working?

  8. #8
    Administrator
    Face is offline

    Posts
    2,116
    I didn't deactivate any auths of yours.

  9. #9
    Member
    SimplyIcy is offline

    Posts
    90
    Quote Originally Posted by Face View Post
    I didn't deactivate any auths of yours.
    Okay that's weird then, because none of my Bots are currently working anymore. They all just receive the xxxbot has stopped working. The Flaming has stopped Poseidon and Aeolus. Have yet to try the Blacksmithing


    Update:
    Flaming Balls is the only bot that no longer works now, I've tried Aeolus and Poseidon. both are working fine.
    Last edited by SimplyIcy; 06-04-2014 at 10:36 PM.

  10. #10
    Member
    SimplyIcy is offline

    Posts
    90
    I'm going to guess this is no longer being looked at ?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •