Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Scarecrow

Thread: Poseiden help.

  1. #1
    Junior Member
    jrdigitaldj12 is offline

    Posts
    13

    Poseiden help.

    For some reason my Poseidon Bilge Bot is running extra slow. All of the other bots run fine. Any reason as to why this could be happening?

  2. #2
    Senior Member
    TheRigger is offline

    Posts
    640
    Are you running it on depth 4?
    If so you might want to change it to depth 3, which is less overpowered, but is faster.

  3. #3
    Senior Member
    countryswag is offline

    Posts
    229
    If ^ that doesn't work. Try uninstalling SC and then reinstall. Also make sure all your frame work is up to date and jave also. Majority of the bots run on java so thats a must have.

  4. #4
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by countryswag View Post
    If ^ that doesn't work. Try uninstalling SC and then reinstall. Also make sure all your frame work is up to date and jave also. Majority of the bots run on java so thats a must have.
    5/18 bots are Java, that ain't a majority.

    .Net is a must have if anything...
    xerio likes this.

  5. #5
    Junior Member
    piratezebra420 is offline

    Posts
    25
    i just bought poseidon bilge and under the "your bots" tab on SC it shows i have poseidon bilge but nothing happens when i click it. wht do i do?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •