Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
Like Tree1Likes

Thread: Windows 8.1 Bot Fix [Possible]

  1. #1
    #Return
    Scarecrow is offline

    Posts
    3,443

    Windows 8.1 Bot Fix [Possible]

    Hey guys,

    Phantom came up with a way fox the bots to work on windows 8.1. It worked for me on my computer, however he is experiencing some issues. So at the present time this is a may [possible] solution for you. We're still looking into other ways to fix it consistently for everyone.

    Here are the steps;

    1. Right click on your desktop and click "Personalise"



    2. Click on "Display" down the bottom left of the window that just opened.



    3. *Check* - "Let me choose one scaling level for all my displays"



    4. *Select* - The "Smaller" (100%) size.



    5. Click "Apply" --> A dialog window will open up and prompt you to logout, Log back in and hey presto! Lets hope your bots work

    Some feedback on if this works would be awesome! If you experience any issues please post here as some people may have the same problems you are experiencing, and answering your questions publicly can help other people!

    Cheers.

  2. #2
    Member
    Peenomenon is offline

    Posts
    30
    If the bots never messed up on Windows 8 in the first place, is the fix really necessary?

  3. #3
    Junior Member
    AnonymousBilger is offline

    Posts
    7
    Worked for me, I will need time to get in touch with the small icons but the bots work properly.

  4. #4
    VIP Member
    Phantom is offline

    Posts
    119
    If it doesn't work for you or you're already at "Smaller 100%", try setting it to "Medium 125%" and trying again

  5. #5
    Senior Member
    7219114 is offline

    Posts
    205
    never has been broke for me on 8.1

  6. #6
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by 7219114 View Post
    never has been broke for me on 8.1
    What are your display settings?

    If the bots already work then this is nt necessary, this is for the people who are experiencing problems!

  7. #7
    Senior Member
    killer_azn is offline

    Posts
    111
    yep this worked great for me!

  8. #8
    Member
    spangel567 is offline

    Posts
    58

    My 'Dreaming in Sprinkles' bot will not open.

    Quote Originally Posted by Scarecrow View Post
    What are your display settings?

    If the bots already work then this is nt necessary, this is for the people who are experiencing problems!
    picrdfsdf.pngClick image for larger version. 

Name:	picrdfsdf.png 
Views:	178 
Size:	188.1 KB 
ID:	1530Click image for larger version. 

Name:	picrdfsdf.png 
Views:	178 
Size:	188.1 KB 
ID:	1530

    Hi, mine does not work. It comes up with an error when i click on it - System.NullReferenceException Please help

  9. #9
    Senior Member
    Shaaagg is offline

    Posts
    105
    I updated my windows today and DiS wont open at all, no error message or anything just wont open. ive changed the settings and it hasnt made a difference

  10. #10
    VIP Member
    Phantom is offline

    Posts
    119
    Finally resolved my issue with some bots not working under Windows 8.1. If you have that issue, look under your Quick Launch and see if there's Google running in the background and exit the icon. For some reason that was preventing bots from working on my pc. Damn google

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •