Results 1 to 9 of 9
  1. #1
    Member
    MougyAis is offline

    Posts
    30

    Poseidon not working?

    Been happening for a few days, will randomly say unable to start bot and wont work for ten minutes.

  2. #2
    Senior Member
    xerio is offline

    Posts
    360
    Unable to start bot only appears if ur starting it on a Break and set it to 3 moves it might help u out

  3. #3
    Member
    MougyAis is offline

    Posts
    30
    nope happening just randomly in the middle. and i keep it on 3 moves.

  4. #4
    Senior Member
    xerio is offline

    Posts
    360
    well one admin or mod will read this soon try to help then it gets sent to sticky

  5. #5
    Member
    MougyAis is offline

    Posts
    30
    hope so :3 just awkward when you are in the middle of a cit run and it stops working...i can only hit excellents myself and im used to the increds xD

  6. #6
    Senior Member
    xerio is offline

    Posts
    360
    why dont u use Manual Mode then (considering its Auto ur using and incredibles ur use to its 4 moves)

  7. #7
    Member
    MougyAis is offline

    Posts
    30
    neither works. ive only used 4 moves once my comp cant handle it. i usually use manual and 3 moves and get consistant incred ive hit number one before :3

  8. #8
    Senior Member
    xerio is offline

    Posts
    360
    Quote Originally Posted by MougyAis View Post
    neither works. ive only used 4 moves once my comp cant handle it. i usually use manual and 3 moves and get consistant incred ive hit number one before :3
    #1 with 3 moves takes longer than 4 lol

  9. #9
    Member
    MougyAis is offline

    Posts
    30
    i cant use 4 my computer no likey it :3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •