Results 1 to 5 of 5
  1. #1
    Junior Member
    wcain14 is offline

    Posts
    16

    Trident and DiS won't load

    I'm having trouble getting Trident Bilge and DiS to load up on my computer. Any suggestions?

  2. #2
    Banned
    Her0 is offline

    Posts
    833
    If you have Norton Anti-Virus, turn off the firewall and anti-virus protection. I had Norton (sadly) on a computer and it didn't even show up that it was blocking it. Take down any firewalls and anti-virus.

  3. #3
    Junior Member
    wcain14 is offline

    Posts
    16
    I have done both. It still won't load up.

  4. #4
    Senior Member
    looloo1 is offline

    Posts
    122
    Make sure the YPP resolution settings are at their default, which should be 800x600 32bit or something like that.
    Marigolds are very much in love, but he doesn't mind

  5. #5
    Senior Member
    WatchMeWin is offline

    Posts
    854
    Quote Originally Posted by looloo1 View Post
    Make sure the YPP resolution settings are at their default, which should be 800x600 32bit or something like that.
    Supply Crate now automatically checks for that. If I remember correctly, don't quote me on it, DiS needs the latest .net update. You can find that in the link below.
    Download Microsoft .NET Framework 4.5.1 (Web Installer) for Windows Vista SP2, Windows 7 SP1, Windows 8, Windows Server 2008 SP2 Windows Server 2008 R2 SP1 and Windows Server 2012 from Official Microsoft Download Center
    new life, who this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •