Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: DiS Windows XP

  1. #1
    Member
    Explicit is offline

    Posts
    79

    DiS Windows XP

    will there be a fix to allow DiS to work on windows XP? My PC and other laptop and VMs are all windows XP, only my 1 laptop is windows 7, id buy the SF bot if it worked on XP, but theres no point buying it if i can only use it on my 1 laptop, and not my PC other laptop or VMs

  2. #2
    Ex-Staff Member
    doubleuson is offline

    Posts
    890
    It's coming along soon. Can't give an ETA though.
    Retired with no intention of returning. Don't remember me because you won't see me often.

  3. #3
    Member
    Explicit is offline

    Posts
    79
    Okay thanks, i wasent looking for an ETA, i was just wondering if it was being worked on or DiS was only for Windows 7+

  4. #4
    Senior Member
    Pain is offline

    Posts
    1,564
    Quote Originally Posted by doubleuson View Post
    It's coming along soon. Can't give an ETA though.
    Why doesn't it work on XP anyway? o.O
    Tips on trading on Bot-Supply: Click Me

  5. #5
    #Return
    Scarecrow is offline

    Posts
    3,443
    Quote Originally Posted by Pain View Post
    Why doesn't it work on XP anyway? o.O
    It must've been compiled/done for .Net 4.5 and as XP doesn't support .net 4.5 it crashes.

  6. #6
    Senior Member
    Pain is offline

    Posts
    1,564
    Quote Originally Posted by Scarecrow View Post
    It must've been compiled/done for .Net 4.5 and as XP doesn't support .net 4.5 it crashes.
    Scumbag .net :') Hope the XP version comes soon Multi botting, here I come.

    Oh, about to take over this thread with this question.

    Some times, my VM just breaks when running PP. It will sometimes play bilge then once it's completed that board, it just sits there and only the background of bilge is visible (as if the VM d/ced from the internet. Is it just me? or is there a fix.
    Tips on trading on Bot-Supply: Click Me

  7. #7
    Member
    Explicit is offline

    Posts
    79
    My VMs used to do that too, how much ram did you give them?

  8. #8
    Senior Member
    Pain is offline

    Posts
    1,564
    Quote Originally Posted by Explicit View Post
    My VMs used to do that too, how much ram did you give them?
    I have an 8GB Ram and I'm running 1 VM with 2gb.
    Tips on trading on Bot-Supply: Click Me

  9. #9
    Lob
    Senior Member
    Lob is offline

    Posts
    123
    pffft VM. Multipoint server ftw Only sucks that you can't run more than two bots per screen.

  10. #10
    Senior Member
    Pain is offline

    Posts
    1,564
    Quote Originally Posted by Lob View Post
    pffft VM. Multipoint server ftw Only sucks that you can't run more than two bots per screen.
    Explain "multipoint".
    Tips on trading on Bot-Supply: Click Me

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •