Results 1 to 7 of 7
  1. #1
    Junior Member
    Kurado is offline

    Posts
    9

    Trident and Poseidon have being patched?

    Hey guys. I am happy for the new patch, with a new puzzle station, but then i tried to bilge bot, and its not working... my bot didnt catch anything. Something weird. Please help

  2. #2
    #Return
    Scarecrow is offline

    Posts
    3,443
    Yeah, bots have been bugged up seeing as they changed the backgrounds of the bilge puzzle

    Face is probably getting a fix organised, it's really simple tbh.

  3. #3
    Junior Member
    Kurado is offline

    Posts
    9
    Thanks =)

  4. #4
    Junior Member
    loomo10 is offline

    Posts
    22
    I noticed that too, shouldn't be too hard to fix, seems to be only the background that has changed which the bot can't detect.

  5. #5
    Member
    Boiwonder is offline

    Posts
    99
    In the meantime, find someone who hasn't patched the new client yet and steal their bilging pieces and Bilge background images and then replace yours with them. That should work just fine.

  6. #6
    Junior Member
    grolju is offline

    Posts
    15
    I made a fix:

    http://ast-fast.com/upload/heina12/background.png

    Save it to your computer and navigate to the place where the new background is and overwrite it with this.

  7. #7
    Bot Coder
    flashbang is offline

    Posts
    584
    Quote Originally Posted by grolju View Post
    I made a fix:

    http://ast-fast.com/upload/heina12/background.png

    Save it to your computer and navigate to the place where the new background is and overwrite it with this.
    Please don't double post. I already made a thread about that.
    Last edited by flashbang; 07-26-2012 at 12:55 PM.

    //siggy by Poseidon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •