Page 13 of 13 FirstFirst ... 3111213
Results 121 to 126 of 126
Like Tree2Likes

Thread: [Bot-supply exclusive] Puzzle Pirates Treasure haul bot Overhaul

  1. #121
    Junior Member
    luke1005 is offline

    Posts
    24
    Can somebody fix this? Auto doesnt work...

  2. #122
    Junior Member
    abaluki is offline

    Posts
    25
    Luke auto works just fine. You just need to be really careful not to touch mouse after you pressed the button to start it.

  3. #123
    Junior Member
    swampyyy is offline

    Posts
    22
    Quote Originally Posted by abaluki View Post
    Luke auto works just fine. You just need to be really careful not to touch mouse after you pressed the button to start it.
    I have tried this and it still doesn't work

  4. #124
    Junior Member
    lazaro180 is offline

    Posts
    7
    Auto doesn't work still, IT used to work when u never moved the mouse after starting it but now it just doesn't work at all in auto mode.

  5. #125
    Administrator
    Face is offline

    Posts
    2,100
    Quote Originally Posted by lazaro180 View Post
    Auto doesn't work still, IT used to work when u never moved the mouse after starting it but now it just doesn't work at all in auto mode.
    I'll take a look into this soon. PM me your PC specs.

  6. #126
    Junior Member
    lazaro180 is offline

    Posts
    7
    Quote Originally Posted by Face View Post
    I'll take a look into this soon. PM me your PC specs.
    Any updates?

Page 13 of 13 FirstFirst ... 3111213

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •