Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50
Like Tree5Likes

Thread: Many of my Bots does not work

  1. #1
    Junior Member
    alphanogun is offline

    Posts
    6

    Exclamation Many of my Bots does not work

    I have not played ypp for a week, when I come back, I saw that many of my bots does not even open or give error.
    -Argos Shipwright
    -spools of silk
    -wood for thought
    -knock on wood 2.0
    -cards on fire
    -card shark
    -auto jobber
    -dreaming in sprinkles
    -oceanus
    -blowhard patching
    -shots fired
    -TKO

    Does not work !!!

  2. #2
    Junior Member
    Steeler is offline

    Posts
    22

    same here

    Quote Originally Posted by alphanogun View Post
    i have not played ypp for a week, when i come back, i saw that many of my bots does not even open or give error.
    -argos shipwright
    -spools of silk
    -wood for thought
    -knock on wood 2.0
    -cards on fire
    -card shark
    -auto jobber
    -dreaming in sprinkles
    -oceanus
    -blowhard patching
    -shots fired
    -tko

    does not work !!!

    same here

  3. #3
    VIP Member
    SwimoxD is offline

    Posts
    11
    Same here, They Worked yesterday But for somereason the arnt today, Maybe there being worked on

  4. #4
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,206
    We are working on a fix. Stay tuned, might take a few hours.
    Who do you think you are?


  5. #5
    Junior Member
    65wolf is offline

    Posts
    1
    i was wondering why i couldnt open them

  6. #6
    Junior Member
    JaredRap is offline

    Posts
    8
    mehfailz, inferno is also having problems too. Everytime I get into the screen it says finding moves, then if i click pause and start again I get about halfway through the first level until it stops working properly.

  7. #7
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,206
    Quote Originally Posted by JaredRap View Post
    mehfailz, inferno is also having problems too. Everytime I get into the screen it says finding moves, then if i click pause and start again I get about halfway through the first level until it stops working properly.
    When its finding moves you have to wait patiently and not interfere, nor pause. It takes some time to find a solution. Once it has said solution (may take up to 30 seconds), it will solve the entire layer in one go.
    If you are having problems with manual do these steps:
    Hover over the suggested BS icon, move off it and then click the square beneath it. Then move your mouse off the board without hitting other glowing tiles so it can suggest the next move. Most of the times its just waiting for you to click the piece (e.g you hovered over the BS icon without knowing, leaving you stranded not knowing what to click next) or to clear the view (e.g moving your mouse so it can re-read the board state).
    Who do you think you are?


  8. #8
    Junior Member
    alphanogun is offline

    Posts
    6
    Still does not work? Any progress ?

  9. #9
    Junior Member
    Incorbus is offline

    Posts
    9
    Yeah still not working, wonder what could cause such an error that no bots ae even opening except Inferno Blacksmith for me

  10. #10
    Junior Member
    YellowHat is offline

    Posts
    9
    No luck for me either

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •