Results 1 to 6 of 6
  1. #1
    Junior Member
    domepiece is offline

    Posts
    22

    Bots Do Not Recognize the game

    im playing through steam and bot supply when i open any of the bots and click start so i can go to town on some puzzles. but it doesn't recognize the game through steam apparently ? anyone else this problem?

  2. #2
    Junior Member
    silverdart1 is offline

    Posts
    4
    Quote Originally Posted by domepiece View Post
    im playing through steam and bot supply when i open any of the bots and click start so i can go to town on some puzzles. but it doesn't recognize the game through steam apparently ? anyone else this problem?

    They work fine for me on Steam.

    Make sure you’re running them in 800x600 resolution. Otherwise read the README to ensure you have the correct downloaded components to ensure the bots function correctly.

  3. #3
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,115
    Quote Originally Posted by domepiece View Post
    im playing through steam and bot supply when i open any of the bots and click start so i can go to town on some puzzles. but it doesn't recognize the game through steam apparently ? anyone else this problem?
    Send me your Skype in a PM and I'll take a look at it. Sounds like an easy fix.
    Who do you think you are?


  4. #4
    Junior Member
    domepiece is offline

    Posts
    22
    they all just state unable to start the bots. its in 800x600

    - - - Updated - - -

    where is the read me thing?

  5. #5
    Junior Member
    domepiece is offline

    Posts
    22
    when i click on java check it says its out of date but i have the latest installed

  6. #6
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,115
    Problem solved.
    Who do you think you are?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •