Results 1 to 6 of 6

Thread: Shots Fired Bot

  1. #1
    Junior Member
    josselo is offline

    Posts
    3

    Shots Fired Bot

    I recently bought it and it seems to not work properly... Anyone else have similar problem?

    The bot runs, it gets on a gunning station and attempts to puzzle, but it never loads guns. It's like it miss clicks or something
    Last edited by josselo; 11-25-2017 at 12:20 AM.

  2. #2
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,102
    Add me on Skype I'll take a look into it.

    (Send me yours in a PM if you cant find mine)
    Who do you think you are?


  3. #3
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,102
    Problem solved.
    Who do you think you are?


  4. #4
    Senior Member
    charliek is offline

    Posts
    101
    What was the problem, in case other users have the same issue?

  5. #5
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,102
    Quote Originally Posted by charliek View Post
    What was the problem, in case other users have the same issue?
    Setting the puzzle to 100% speed, lol.
    Who do you think you are?


  6. #6
    Junior Member
    hacksonme is offline

    Posts
    8
    I just bought this bot and i seem to have the problem of the mouse cursor is really slow, and when it abandons the board after loading 3 cannons it doesnt restart the puzzle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •