Results 1 to 7 of 7
  1. #1
    Member
    killrhare is offline

    Posts
    53

    Wood For Thought Error

    I'm getting an error trying to open Wood for Thought.

    capture.pngClick image for larger version. 

Name:	Capture.PNG 
Views:	26 
Size:	8.3 KB 
ID:	2166

    Anyone know why?

  2. #2
    Server Admin
    Sticky is offline

    Posts
    964
    Quote Originally Posted by killrhare View Post
    I'm getting an error trying to open Wood for Thought.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	26 
Size:	8.3 KB 
ID:	2166Click image for larger version. 

Name:	Capture.PNG 
Views:	26 
Size:	8.3 KB 
ID:	2166

    Anyone know why?
    Can you try disabling your antivirus temporarily, then trying again?

  3. #3
    Member
    killrhare is offline

    Posts
    53
    Quote Originally Posted by Sticky View Post
    Can you try disabling your antivirus temporarily, then trying again?

    That worked, do I need to add all bots to my antivirus? Just picked up the actual version of the software so I want to get them to play nicely.

  4. #4
    Member
    killrhare is offline

    Posts
    53
    Quote Originally Posted by Sticky View Post
    Can you try disabling your antivirus temporarily, then trying again?

    It seems like my Avast is causing most of the errors I'm encountering, is it specific to Avast or is there something I can do to alleviate the issue?

    EDIT: I've figured out it's the Ransomware shield on Avast causing the issue. I don't know if that would cause any issues on your side, but maybe something to take a look at for others with errors?
    Last edited by killrhare; 09-20-2017 at 07:33 PM.

  5. #5
    Junior Member
    Billy_Bones is offline

    Posts
    3
    I can't get the bot to actually do anything. It just says 'Searching for board', or 'Searching for game'. Is this a scam? or am I just retarded?

  6. #6
    Junior Member
    Samrocksnow is offline

    Posts
    4
    Quote Originally Posted by Billy_Bones View Post
    I can't get the bot to actually do anything. It just says 'Searching for board', or 'Searching for game'. Is this a scam? or am I just retarded?
    I got the same issue on obsidian ... some bots on obsidian are not working correctly I've been told...

  7. #7
    Junior Member
    Billy_Bones is offline

    Posts
    3
    Turns out I'm just a retard mate. The Windows 8.1 fix solved it.

    - - - Updated - - -

    But now it's not opening the program from Supply-Crate.. Am I being a retard again?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •